Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 95 Nissan 200sx SE, has the GA16DE engine, ran perfect until my wife went out of town for 3 days came back and it wouldn't start, it cranks over and will almost start but then it just turns over.
9/10 times crank but no start is a fuel/ignition problem so I started at the cleaning the contacts on the cap, checked the rotor, then did a spark check off all 4 plugs and everything looks good.
Fuel is flowing through the filter, so I pulled the injectors and cleaned them, they are flowing up to par.
So at this point I don't know where else to go. Anyone have a thought?

Also, the car was really low on gas, possibly about out when she left, has 1/3 tank in it now, so its not out of gas
:wtf:
 

·
Registered
Joined
·
20 Posts
maybe its flooded.. try to remove the fuel fuse and let it sit for 5mins then return it before you start the car step on the gas pedal half way down and start the car.. it works on me!
 

·
Registered
Joined
·
1 Posts
My 95 200SX SE 1.6L Manual is doing the same thing. I have checked the fuel system from the pump through the filter and all is good there. I also have spark. Sometimes if I pump the accelerator it will start, but it runs really strange,as if the timing is off, (have to keep pumping the accelerator) and then not, (runs fine for a few seconds). Also, sometimes while cranking it seems as if I am getting early detonation and then not.
It seems to me that if the timing was off, (tensioner loose allowing chain to slip), it would be consistant.
Could it be the ECM?
It initially quit while I was driving down the road at about 50 mph. The engine shut off as if I had run out of fuel. No banging, No clanking.
I did however burn out the starter trying to get it started again. OOPS.
Any ideas would be helpful.
 
1 - 4 of 4 Posts
Top