Nissan Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
I think my car should run faster then it does. I ran low 16's with stillen headers, K&N intake, Magna Flow cat-back exaust and z rated tires. Is there something wrong with my car because I heard I should be running low 15's and high 14's. I dont feel that much of a significant gain in power at higher RPM's. I'm going to get my cat checked, and if its not that then I dont know what it would be.
 

·
All over your face!
Joined
·
2,384 Posts
check your ecu. See if your throwing any codes.
 

·
Registered
Joined
·
413 Posts
Check your BPT/EGR valves.
Check you MAF ground.
Check for any vaccum leaks.
Clean throttle body.

You should be running low 15's if not high 14's as stated. I would venture to say high 14's.
 

·
Paging Mr. Herman
Joined
·
1,042 Posts
Not to imply that you don't know what you are doing, but....endless mods does not necessarily mean great times.

How are you 60ft times? Do you get a rolling start? Do you have excess weight in your car (i.e. spare tire)? What's your tire pressure? What RPM do you rev your car to? Where are your shift points? etc, etc, etc....

Perhaps you should examine the 'operator' side before you drive yourself nuts w/ the 'mechanical' aspects. :D
 

·
Registered
Joined
·
115 Posts
Gotta agree... just to give you something to compair it with, I just went to the track for the first time with my '96 and ran a 16.079 at 85.05. That's with a Stock '96 with only a K&N pannel drop in filter (the OEM style, not the cone style), a SMC Short shifter, and 3 ES engine mount inserts. Timing at 15. That was with a street going setup. Spare/Junk in the trunk and tires set at street pressures. My 60fts were terrible (first time out) 2.528 on that run with lots of wheel hop.

I would think with those mods you'd be in the low 15's. Something's got to be amiss with your SE-R.
 

·
Registered
Joined
·
413 Posts
Post your time slip. You can tell by your reaction time, trap speed, etc. if it's the driver causing the bad times or if it's the car.
 
N

·
Guest
Joined
·
0 Posts
Yes post your slip... If you have a bad reaction time take off a few tenths to try and see what your time is if you have a perfect reaction...... It took me a few times at the track to finally get that perfect run in where everything falls into place..... Sometimes people fluster and shift to late or soon... There are a lot of factors that come in to play at the track...
 

·
Registered
Joined
·
106 Posts
Discussion Starter #10
Yeah, I lost my slips, but I think a lot of it could've been me, cause it was my first time out. Also I think my car was getting hot after the first few runs and I didnt give it much time to cool of, but I will try to go to the strip again and see what happens cause I'm a lot better now, thanks for the advice.
 

·
Platinum
Joined
·
462 Posts
91SERHondaKiller said:
I live in Portland, Or, it is around 500ft, my rims are 15".
What kind of Intake do you have? I heard you don't get much HP gain out of $tealen headers. Intake Header and Exhaust only and low 16's sound pretty normal or slightly slower than average (for 500ft altitude). I wouldn't worry about it much. Up here in Salt Lake City (4300ft), SE-R with all bolt ons (include pulleys, S3 cams) are going aroud high low-mid 16s.
 
S

·
Guest
Joined
·
0 Posts
do what nismopc posted. you can PM me if you need help doing that. then get rid of the stillen header, its worthless. i know many people that tried both models, the 4-2-1 and the 4-1 and they both suck. for the price you can sell your stillen header for, you can buy a Pacesetter and still make off with some extra cash.
 

·
Registered
Joined
·
413 Posts
91SERHondaKiller said:
Yeah, I lost my slips, but I think a lot of it could've been me, cause it was my first time out. ...
You must have been really bad then.

When I had my '91 NX2000, I had a 2" cat-back to Borla Turbo, a Stillen Hi-Flo intake and 17 degrees timing running on stock rims with H-rated street tires. I was able to run the 1/4 mile 15.8 and then Jerome who bought the car from me had his buddy run a 15.6 with better launch times.

Your car has more mods than that and you ran 16's? Something is not right with your car's performance.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #16 (Edited)
My very first run I ran was a 15.7, but after that I couldnt get anymore 15's, and I know I was getting better holeshots, I have the K&N cone and the ring for my intake. After I race, or when its been driven for a little bit, it losses a little power, I am guessing that its the engine temp. How much can I sell my headers for?
 
1 - 16 of 16 Posts
Top