Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
The sunroof on my 2003 Altima SE won't open. It's been about 4 months since it was last opened, but it opened & closed just fine then...
I don't hear the motor when I push the button, so I assume it isn't getting power?? I checked the fuse box, but didn't see one listed for the sun roof. Is it listed as something else.....or is the fuse for the sunroof elsewhere?
I also tried the reset procedure described in the owners manual.....but that didn't work.
Anybody have this happen to them or have any suggestions on how to get it working?
Thanks for any info
 

·
I miss good ol' OT
Joined
·
1,716 Posts
Have you taken it to the dealer?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Well no.....that was the whole purpose of posting here.....to hopefully find the answer so I wouldn't have to take it to the dealer. Looks like thats what I'll probably end up doing since no one here seems to have had this problem
 

·
I miss good ol' OT
Joined
·
1,716 Posts
jlewis1984 said:
Well no.....that was the whole purpose of posting here.....to hopefully find the answer so I wouldn't have to take it to the dealer. Looks like thats what I'll probably end up doing since no one here seems to have had this problem

First sunroof problem on an L31 that i've heard of. And I've been here since the beginning. Probably the reason no one replied.

Before you take it in, I would pull each fuse and check for broken ones.
 
1 - 6 of 6 Posts
Top