Nissan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1 (Edited)
I have rebuilt a 86 300zx and i got the motor back in. Now after trying to turn it over now i dont have any spark. I have replaced the crank angle sec, coil pack, many more other. But i have power all the way up to the pack. Could i have an ecm prob? any help would be great thanks. Also how do you check the ecm? flash codes?
 

·
Banned
Joined
·
3,785 Posts
Might be the ignitor pack itself. That's what controls the coil field collapse, which triggers the spark. BTW, you can have power in the coil, but there are 2 seperate windings in the coil, and it's possible they may have melted together. So you'll get a power reading, but the coil may be useless as anything but a huge chunk of wiring. Check coil resistance between the 2 poles, you should have complete seperation. If not, try a new coil. If the coil itself checks out okay, hit a junkyard and try to find another ignitor pack. Could be yours has gone bad. Kinda rare, but it does happen.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
♣Zen31ZR♣ said:
Might be the ignitor pack itself. That's what controls the coil field collapse, which triggers the spark. BTW, you can have power in the coil, but there are 2 seperate windings in the coil, and it's possible they may have melted together. So you'll get a power reading, but the coil may be useless as anything but a huge chunk of wiring. Check coil resistance between the 2 poles, you should have complete seperation. If not, try a new coil. If the coil itself checks out okay, hit a junkyard and try to find another ignitor pack. Could be yours has gone bad. Kinda rare, but it does happen.
Were is the ignitor pack at on the 86? I have looked and i cant find it, is it part of the ecm. what should the res be?
 

·
Banned
Joined
·
3,785 Posts
Should be in the same area as the coil, look for any wiring attached to the coil.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
replaceing today

♣Zen31ZR♣ said:
Should be in the same area as the coil, look for any wiring attached to the coil.

Going to nissian house to pick up the part thanks for helping me with that I hope that it fixes my prob. I will let you know the what happens. hopefully it is not the ecm. I well update you on the progress

rusty
 
1 - 7 of 7 Posts
Top