Nissan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
I have a Nissa Primera SE 2002 Model and i am having trouble with the battery becoming completely flat if left for couple of days or more with out being driven.

I have had the battery (heavy duty battery) tested which is brand new and it's completely fine, Also had the Nissan mechanics check the car's computer to see if there was any problems, but the readings came back fine,

So i checked the whole car myself to see if anything had been left on or if anything at all could be draining the battery while the car is not being used.

And still can't find any reason for the battery drain.

And was just wondering if anyone has had a similar problem? or if any one knows what could be causing this problem?, any help with this situation would be greatfully appreciated :).

Thanks in Advance.

Ant.
 

·
Sup Mod keeping the peace
Joined
·
7,236 Posts
Have you checked the car in the dark for any possible light being on even if it's barely visible?

If no lights are on, then there is some minor short in the electrical system. You'll have to disconnect the battery and use an ohm meter to start tracing the wiring from the battery cable on back. If the ohm meter shows a low resistance from the positive battery cable to ground, then start pulling fuses until you find the problem. You may have to disconnect harness connectors also to search for the short.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the advice, i will let the mechanic know, as the car goes in for it's MOT this week.

Ant.
 
1 - 3 of 3 Posts
Top