Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey guys,
I just recently bought a black Nissan NX1600 to use as a daily driver. Its an awesome little car and I look forward to having it for many years. Anyways just recently my passenger side bulb went dead.
Being from canada my car has daytime running lights, they worked however the nighttime headlights did not.
I pulled the bulb and swapped in a new one. That , unfortunately , did not fix the problem. The passenger side headlight does not turn on and now the daytime running lights wont work! The faulty daytime running lights has now caused an annoying buzzer to go off whenever the car is running. Its horrible, please help. Would a melted harness cause this? Im going to start with the fueses and go from there, thanks
 

·
nissan??? whats that
Joined
·
280 Posts
mabye you have a short or a cut in the wire some where. I would also check fuses and relays as they can sometimes cause trouble. I dont own the same car but have had a simialar experience with relays and fuse problems
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Thanks for the suggestion man, I took a test light to the harness and I got power from the harness. It appeard that the stupid part store sold me the wrong bulb. It appears the 9004 light doesnt work with my car...so messed up.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Yeah thanks man for the suggestions. The damn parts store sold me a faulty 9004. All that worrying for nothing
 
1 - 5 of 5 Posts
Top