Nissan Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
6 Posts
i have an 86 nissan sentra 2dr hatch back 1.6 manual (5spd). i have a manual but its for the pulsar, datsun, sentra, looking under the air filter at the carburetor i notice hoses that arent conntected to anything, i know the AC has been taken out but im not sure at to what else is missing or not connected, i do notice that in the book i cant find a damn thing, im a newbie at cars, im more of a computer tech and i dont have the space to take it all apart and put it all back together let alone the know how. are the any photos of the carburetor and vacumm hoses that i can look at to try and get it all running, i go through oil like a facet does water and i smoke like theres a fire in my pants i cant. there doesnt seem to be any oil leak, but i cant seem to figure anything out. also it has trouble starting, it likes to start cold for some reason but if it runs for any length of time i have to pop start it. any help would be greatly appreciated
 

·
M-Unit Racing
Joined
·
670 Posts
Sounds like to me you have a peice of shit lol j/k j/k calm down chill out.

First of all..if its smoking really bad, I think it about time you got a new motor. I know you dont know much about cars and motors and such. How many miles is on the car? A used e15 (e16 is your engine number) from Japan shouldnt cost you more than 400-450 shipped. They come low mileage,very cheap and they are a direct replacement. But im worried since you dont know much about cars and you dont have much space, you wont be able to swap the motor yourself. All I know to tell you is get a friend with a shop and some skills.

getting back on topic: now for the carb/throttle body, I have a manual and hose diagram for you, but I will have to go to my g-maws house and scan it. plus I dont know if I have the right year manual for an 86. BTW..what kind of manual do you have? Haynes makes a damn good one IMO.

I dont know why your engine doesnt start warm. Not experienced in that quite yet. If you had fuel injection, I wouldnt THINK it would do that. I do beleive many people on these forums have had problems with that...how bout doing a search and tell us what you find.

Until then, keep cool, calm down, and dont let this old car woop your ass. It isnt a bad car to work on at all. Also, some more specific info would help! Hope this has helped you a little bit.
 

·
Nissan Junkie
Joined
·
918 Posts
Well being a 86 it is the B11 chassis with the E16(s) engine if it is smoking while running and dose not like to start warm I would say your rings are shot I would see about renting a compresion tester and testing, it, should be around 80-120 psi each cylinder depending on milage. If it is not up to those specs then put a little fresh oil down the plug holes if the compression rises then the rings are bad if it dose not then the valves are to blame either way a engine rebuild is in order.

Since it sounds like you do not have the time or skill to do a rebuild or engine R&R I would recomend (unless the car is special to you) selling the shell for 250 and getting another one in better shape. If the car holds setemental value then do what you feel is right there is alot of knowledge on this forum and if your background is computers then a engine tear out should not be that difficult to do just mark the crap out of stuff. Good luck
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
i have been told by the person i got the car from that the engine is fairly new, from japan with only 30k on it, a friend of mine mentioned to check the air/feul mixture in the carberator, i know i had an ill seated plug and the oil was bubbling out. umm as for more specifics, just ask and i will try and answer as best as i can. thanks for all the help sofar

mille-16i said:
Well being a 86 it is the B11 chassis with the E16(s) engine if it is smoking while running and dose not like to start warm I would say your rings are shot I would see about renting a compresion tester and testing, it, should be around 80-120 psi each cylinder depending on milage. If it is not up to those specs then put a little fresh oil down the plug holes if the compression rises then the rings are bad if it dose not then the valves are to blame either way a engine rebuild is in order.

Since it sounds like you do not have the time or skill to do a rebuild or engine R&R I would recomend (unless the car is special to you) selling the shell for 250 and getting another one in better shape. If the car holds setemental value then do what you feel is right there is alot of knowledge on this forum and if your background is computers then a engine tear out should not be that difficult to do just mark the crap out of stuff. Good luck
 

·
Nissan Junkie
Joined
·
918 Posts
first go buy the chilton for 82-95 sentra's much better also is the smoke Blue or Black or grey(steamy looking) if it is Blue oil is burning if it is Black fuel is burning (to much fuel) and Grey is water/glycol(antifreeze) and fairly new from japan with 30k on it don't take that to the bank. People lie metal dose not.
 

·
B12 Enthusiast
Joined
·
861 Posts
You said in your first post that you noticed that there are hoses on and around the carb that are not connected. If it were me, my first order of business would be to get a diagram and make sure everything is connected properly and there are no vacuum leaks, otherwise it will never run right. :rolleyes:
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
well thats why i was posting here, but the book i have doesnt have the diagrams i need, i did however tighten some screw on the outside of the carb i believe to change the idle, and the smoke isnt as thick, it was primarily white, now its more of the oil blue and alot thinner. also inside the airfilter caseing, there is a metal cylinder looking thing, that on the bottem of it is supposed to have two wires attached to it i can find it anywhere in the manual that i have. any more help would be greatly appreciated


astreamk1 said:
You said in your first post that you noticed that there are hoses on and around the carb that are not connected. If it were me, my first order of business would be to get a diagram and make sure everything is connected properly and there are no vacuum leaks, otherwise it will never run right. :rolleyes:
 

·
Registered
Joined
·
31 Posts
Have one for the Vacuum Hoses on a 1990 Sentra XE 5 speed?
 

·
Registered
Joined
·
31 Posts
Cool, thanks, and whats he designation for my engine while were at it?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #20 ·
hmmm

ok so thanks for the diagram :D need to print it. but i noticed something the other day, while i was driving it arround, i know i prolly shouldnt be driving it. but bleh. any way in 1st and 2nd i get the blue/white smoke, however 3rd and up the smoke seems alot clearer, could that be the black smoke? and why only in 1st and 2nd?.....

also got the haynes sentra 82-94, i also have a scanner if any one needs somehting out of the book :D
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top