Nissan Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
First off I love this car, but I will get right to the point. The transmition doesn't feel right. I know how well and how smooth it can shift because occasionally it's sweet, but coming out of first and second gear it feels too rough. I think it's too rough because unless I'm missing something the shifts should feel the same. The car doesn't lurch forward or anything, but it is a little jerky. I searched the forum, and read some things about the transmition fluid warming up.... I don't think that's the case here for a few reasons. I pre-heated the car 10 minutes, it seems to come and go, but it does seem to go away after I drive it a while (10+ miles, which seems like too long.) Is it because the car is very new? I could just take it in, but I don't want to waste my time and look stupid if this is normal. Again, the ONLY reason I'm concerned is because I've felt it shift great, but it doesn't do that all the time. Thank you for reading what is probably a stupid question :) (2005 2.5s model with an automatic transmission (obviously))
 

· Registered
Joined
·
7 Posts
ok bro I already posted that problem and a guy told that the same thing happened to him and he said that after a while the gears started to pop out and he took it to service. now The same thinng happened to me and after a while it got better sometimes does it again but not as often so I guess that as long as it is working youll be allright but if u want to take it in go ahead.by the way my car has only a thousand miles so I guess that is common in the altimas this year. mine is a manual
 

· Registered
Joined
·
25 Posts
i just bought a 2005 sentra se-r spec v and i have the same problem. it grinds goind from 1st to 2nd . after you drive it a while it goes away. the reason it takes longer to go away then the time the car heats up is the tranny oil takes alittle longer to heat up . you need to drive the car for like 10 min. shift nice and slow while its heatin up and it wont grind. i took it into the dealer 2 times and they said it had to warm up. alot of nissans ..not just altimas have this problem . nissan is not doing anything about it. pisses me off but what you gonna do.
 

· Registered
Joined
·
10 Posts
Actually, the warm up wasn't an issue for me. It did it cold, warm or hot. However, the major difference could be manual vs auto. Mine is a manual and had a bad second gear (seized on disassembly) and would just "pop" into neutral from 2nd gear with nothing touching the pedals. Since what ever they did has been done no issues. I waited a couple months to confirm then installed the Stillen/Mossy/Nismo short shifter and all is still good.

Hope this clarifies a bit.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top