Nissan Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
1994 MT GXE-After a good night of peeling rubber off my tires I noticed a sound that comes from my tranny if I let off the gas while in any gear without pushing in the clutch, its not grinding, but like the sound if you downshift low while going to fast-like a whine, yeah more of a whine. Its been like this for exactly a year now and Ive replaced the clutch 8 months ago without any luck, and Ive driven the car from ohio to FL like this and been beating the hell out of the car daily. Im not worried about it crashing on me but was wondering if anybody knew what the hell it could be. I just figured I messed a bearing up just to the point where it is a little noisy. It also makes a knocking sound at idle unless I push the clutch in.
 

·
Super Moderator
Joined
·
3,202 Posts
Neesan said:
1994 MT GXE-After a good night of peeling rubber off my tires I noticed a sound that comes from my tranny if I let off the gas while in any gear without pushing in the clutch, its not grinding, but like the sound if you downshift low while going to fast-like a whine, yeah more of a whine. Its been like this for exactly a year now and Ive replaced the clutch 8 months ago without any luck, and Ive driven the car from ohio to FL like this and been beating the hell out of the car daily. Im not worried about it crashing on me but was wondering if anybody knew what the hell it could be. I just figured I messed a bearing up just to the point where it is a little noisy. It also makes a knocking sound at idle unless I push the clutch in.
sounds like the same reason ive replaced 3 trannies in the last two years... on the first one i replaced it was a failed input shaft bearing or shift fork, still havent figured it out completely. the other two were probably shift forks. yours may be a bearing going out as well. if it were synchros, your tranny would be hard to shift and would pop out of gear on deceleration. i drove on mine for about 8 months or so and then i lost 1st and 2nd gears. good luck with yours, but unless you plan on rebuilding it, youll be replacing it sooner or later.
 

·
Biru O' Kudasai
Joined
·
1,426 Posts
Asleep is correct on the the most likely cause, although a way to help is change to a full synthetic in the trans like Motul. This can help prolong the life of the tranny and lessen if not stop the noise for awhile until you will have to rebuild it.

Dang Asleep!! You should take it easy on that Alti a little more unless you like to rebuild your tranny or have a friend in the parts biz...

I am working on getting a full dog gear set for mine produced because I know that I can't slam the gears too hard. I can't drive the car right now anyway because it is NOT a Winter car. The gear set is about seven grand (ouch) too.

Troy
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Thanks guys

I figured I blew something out, but like I said its been like that for a year and has endured the same hard driving, and several road trips. It still performs like it always does and doesnt make noise unless I engine brake. If it goes Ill be making a trip to the salvage yard.
 

·
Super Moderator
Joined
·
3,202 Posts
KA24Tech said:
Asleep is correct on the the most likely cause, although a way to help is change to a full synthetic in the trans like Motul. This can help prolong the life of the tranny and lessen if not stop the noise for awhile until you will have to rebuild it.

Dang Asleep!! You should take it easy on that Alti a little more unless you like to rebuild your tranny or have a friend in the parts biz...

I am working on getting a full dog gear set for mine produced because I know that I can't slam the gears too hard. I can't drive the car right now anyway because it is NOT a Winter car. The gear set is about seven grand (ouch) too.

Troy
hehe... the first one had about 220k miles on it and didnt like nitrous on it behind a fresh engine... :) the second one i think was just flat out bad from the get-go. now i have a 2000 tranny to match the 00 engine and im loving it. the minor gear ratio change is great!!
btw... are you not a mod anymore bro? :(
 

·
Biru O' Kudasai
Joined
·
1,426 Posts
Asleep,
I still don't understand why the 1st tranny let go after only 220k...lol
I don't think that I can get back to moderating for a while because of a couple of things going on with my mom still, but I got your back bro.
Also I am working on getting my I-CAR certification in collision technology so that I can start doing chassis fabrication and my own body work and paint as well as building my own engines and tuning. Plus I'm working with a friend of mine who left the dealer after 18 years to get his shop rolling.

Troy
 

·
Super Moderator
Joined
·
3,202 Posts
cool, fair enough. sounds like youre pretty busy. :) well when youre ready to come mod again, im sure scott will let you back in pretty easily. ive been getting heavy into my truck again, so im not posting here as much, but thankfully, the altima forums have slowed down somewhat. makes it easy to keep track of posts. ok man, see you on the boards. :)
 
1 - 7 of 7 Posts
Top