Nissan Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hello,

i have encountered very strange problem and i need your suggestions - it seems that chain gets to much tension and is making noise when slides on chain guides.
today i have changed tensioner to part# 13070-2J203 (as i know this is the newest tensioner available), because my engine had nasty chain slap sound on start-up. now my car starts up fine. oil pressure rises very fast and it seemed that everything is ok, but after few minutes of idling, i got that chain/chain guide "some kind of" sliding noise. it is not very harsh, but is clearly heard.
it is definately not powersteering pump/water pump/ alternator - i have removed both belts to make sure. i have also removed the 1308553J11 - the upper chain guide (between camshaft sprockets).
so it is possible for sound to come from those: chain (it seems to be ok, does not have bad scores or anything. engine has about 150k kms on it so chain should be ok. but it seems that tensioner has pushed it very far though), two chain guides (both seems to be ok, doesn't look that they are badly worn), tensioner (it is completely new).
I am running out of ideas - what the hell could it be?
overtighted/stretched chain? but i haven't heard that sound before with my old tensioner.
worn chain guides? they could not wear out while i was changing tensioner.

maybe there is some kind of oil squirter that lubricates the chain while it slides over chain-guides? maybe it got blocked by debris? if so, where is it?

more info about that sound - it comes when deaccelerating on very low rpm's (2k and below), also on idle. it is not heard when revving up. comes from tensioner side chain-guide.


so, please suggest something, because i'm starting to hate that car

tomorrow i will install my old tensioner to check if the sound goes away.

thanks for reading. sorry for very long post though.

ard.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,282 Posts
Sorry not much traffic on the SR20 part of this forum.
Try http://www.sr20forum.com/
I haven't got that far yet, changing my tensioner in a week or two though.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi,

I have solved the problem - my tensioner got twisted and got stuck somehow. I moved it a little bit and it worked.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,282 Posts
Thanks for the info, hope my tensioner swap goes OK.
I am concerned because my engine got a lot quieter after a filter and Oil change.
Only thing I can think of is the timing chain tensioner.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,282 Posts
Yes you may be right.
I didn't notice the noise, just the quite when I drove it next !!!
So I didn't think about what was noisy, till it was gone !!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top