Nissan Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello All-
I own a 1996 Nissan Maxima with +/- 154,000 miles on it.
Over the past year I've begun to notice that,at speeds in excess of 70 MPH or so,a vibration begins to occur in the front end and I feel it through the steering wheel. Once I slow down,this all disappears. Three shops have told me it's not the front end alignment. Any thoughts?
Thanks
 

·
THINK BLUE
Joined
·
1,014 Posts
Hi there, welcome to NF. I would suggest you run a search for your problem. Off the top of my head it sounds like something that would be fairly common. If that doesn't turn up any anwsers, then you should make a thread about it in the appropriate section. You'll get a lot more looks and responses. Good luck :thumbup:
 

·
The Right One Baby!
Joined
·
2,506 Posts
Welcome to NF! Sounds like you need a hi-speed alignment. I will also move this into the correct maxima section for you but i'm sure that all you need is a hi-speed alignment.
 

·
In Ur Threadz - Deleting!
Joined
·
1,906 Posts
mtkisco said:
Hello All-
I own a 1996 Nissan Maxima with +/- 154,000 miles on it.
Over the past year I've begun to notice that,at speeds in excess of 70 MPH or so,a vibration begins to occur in the front end and I feel it through the steering wheel. Once I slow down,this all disappears. Three shops have told me it's not the front end alignment. Any thoughts?
Thanks
It could be an alignment problem, tires, rims, or suspension problems.

How old are your tires? Are they worn down?
 
1 - 4 of 4 Posts
Top