Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Well i have two problems.

1. This is the 2nd time this has happened, about 95% of the time i start the car, right on start up there is a very loud rattling noise, which goes away after about 2-3 seconds. This also happens when im driving, when i accelerate from a stop the noise begins occuring when my rpm reaches between 2000-2500 and then once the car shifts it goes away and usually doesn't occur again until i have to come to a complete stop and accelerate once again, i am not sure what is causing this but it was happeneing before my last oil change and it stopped once i got it changed but after about 2000 miles it started doing it again, i don't know if this is normal or not but it doesn't sound good and i am just wondering what is causing it and if its just the oil or if something else is wrong.

2. We had a bad snowstorm up here a little bit ago, and ever since that snow storm, my driver-side front wheel does not take bumps well at all, if i go over one at a moderate speed of 30-40mph the whole side of that car shakes alot more than it ever used to(you can hear it and feel it), and i hit a bump one time(it was unavoidable) and after i hit it i heard a screaching noise coming from near that tire until my car came to a stop and then it went away and haven't heard it since but it still vibrates and i can't tell whats wrong with it. The rest of my wheels are fine its just this one i can feel that it vibrates when it goes over a bump, or even a sewer cover. Anyone know what might be the cause of this?

I appreciate any feedback, thank you.
 

·
Registered
Joined
·
192 Posts
your rattle could be a timing chain possibly or a million other things so i guess the stealership is the worst but best place to go..as far as your wheel? it might be off balance real bad or maybe broken belts in the tire or a bad strut maybe a tie rod end or a axle or a bearing or a ball joint or broken spring..these are all things you should check out maybe the wheels bent? idk but check all of those things and if you cant find anything then have them look at it at a shop or stealership..thats all i can think of right now..hope it helps..ive posted a bunch of things on this forum and no1 seems to EVER write back..im not like that tho i try to help whenever i can..maybe try another forum too like nissanforum.com
 
1 - 2 of 2 Posts
Top