Nissan Forum banner

1 - 5 of 5 Posts

·
Sentra Flogger
Joined
·
108 Posts
Discussion Starter #1
just received a set of ES motor mounts. i've read the installation instructions but i wanted to get some input before i do anything (stupid). have any of you installed new motor mounts? how did you do it? would you recommend taking it to a shop to get it done? what's the best way?

i ordered the ES motor mounts after reading on sentra.net about the ga16de's tendency to buck around the engine compartment. got a pretty good deal on 'em too. from what i understand, they should help the engine send power/torque more directly to the wheels.

i know mike young mentioned possibly installing new motor mounts in project 200sx (after the first dyno run). did he ever do that? if so, was an installation procedure ever posted? if so, i missed it.

thanks in advance for your help.
 

·
NPM Lead Editor/Webmaster
Joined
·
4,571 Posts
Right now we are still running the stock mounts with ES inserts in the dog bone mount... that alone really settled the engine down....
We wanted to see how the stock mounts would do with the added power... so far they are holding up well.. I'm sure there is a ton of strain on them and it is only a matter of time... We will replace them in the coming weeks and do a complete write....soon
 

·
Sentra Flogger
Joined
·
108 Posts
Discussion Starter #3 (Edited)
oops

correction ... it's the ES motor mount inserts i have. so, mike, how didja do it? think you could throw a few suggestions my way? what sort of gains/results can i expect with the ES motor mount inserts?

thanks!!
 

·
Cone Dodger
Joined
·
3,093 Posts
maybe i can help....

i also installed my es motor mount inserts, but still looking for time and a place to dyno, worst case would be prying a little bit on the rear mounts' inserts, works great though, although i kinda rushed installation, give or take half-hour, almost like when your strut bar is sitting on your intake manifold and prevents the engine from moving......good feedback although you can feel every engine idle vibration on your seat.....
 
R

·
Guest
Joined
·
0 Posts
ES Mount Inserts

I ordered the ES motor mount insert kit (ES part number 7.1105G) a few weeks ago and put them in last week. At least, part of them. The two that go in the front "dogbone" mount were real straightforward, I just pressed out the old rubber bushings and pressed in the new ones using a bench vice. But I couldn't quite figure out how to do the tranny mount. (I'm assuming the other pair of inserts are for the tranny mount, not the front one near the pulleys.)

The instructions with the kit were worthless. I guessed that I was supposed to press out the whole rubber center of the tranny mount as well, and install them the same way. But since I really wasn't sure, I just left it alone rather than take a chance on screwing it completely. As it is now, it's probably OK anyway as the dogbone inserts really helped stabilize the engine - and I'm not sure I would like to increase the vibration anymore.

Has anyone out there actually installed the ES tranny mount inserts? If so, How? And is the vibration pretty bad?
 
1 - 5 of 5 Posts
Top