Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
parking lights work, high beams work.. no low beams.

Hi beams rule outa bad ground.

THis is my mothers car and the symptoms she's telling me. I'm going to go check
it out today. I'ts a 93 sentra 2 door btw.

I plan to go check fuses, bulbs, relays... i expect it will need the
switch left side of the steering colum needs replacing.

If anyone knows of a common trouble point for this, i'd be appreciative
if you posted your experience. Thanks
 

·
Registered
Joined
·
147 Posts
take out the bulb and look at the dual filament in there, if one is broken thats why you will only have one beam, just replace the bulb and check the wiring over

EDIT: it also could be the connector on the back of the bulb
 

·
Registered
Joined
·
147 Posts
try turning on the high beams and wiggle the plug on the back of the bulb, see if it does anything
 

·
Registered
Joined
·
9 Posts
Sorry for turning up an old topic, but this is the only one I found about my 94 sentra's particular issue, which is that my driver-side headlamp's low beam doesn't work, but the high beam does.

From a bunch of other (model) posts, I learned I should check the bulb first to see if a filament is burned out. There is only one bulb for both hi and lo beams, right?

The second thing to check are the fuses; where are they?

The third thing to check is the "switch"? Any idea what this could be referring to?

Thanks for your help..!
 
1 - 6 of 6 Posts
Top