Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have a 92 XE pathfinder and every time I start it up, especially in the morning, there is a loud squeal coming from the front of the engine. It goes away after a few seconds but sometimes it lasts up to 10 seconds. Its also noticeable when the rpms reach higher than 2500 and goes away when I shift into anther gear, then it'll sound again when reaching beyond 2500 rpm. I think its coming from one of the pulleys but I don't want to spend $$ on something I don't need so I want to be sure. Does this sound like the alternator? Power steering? I don't have AC so the belts to it aren't hooked up. Any suggestion will be appreciated. I've added a video where you can hear what Im talking about. Thanks.

 

·
Registered
Joined
·
2 Posts
I had this same issue. Loud squeeling on start up, it would last for a few secounds then subside. This issue turned out to be the alternator. I bought a new alt. from a wreck and was good to go. Not the easiest install but have fun.
 

·
Registered
Joined
·
31 Posts
sometines its just the alternator pulley or belt
 

·
Registered
Joined
·
184 Posts
Have you checked the belt tension? It might not be any of the components (power steering, alternator, etc) but just a loose belt.

Not sure what the belt deflection should be on a '92, but try tightening it up a bit and see if it makes a difference.
 

·
Registered
Joined
·
3 Posts
This used to be a problem on my 00 pathfinder. I had the fan belts re-adjusted and that fixed the problem. It still does it every once in a while, but that's a lot better than it happening every start-up.
 
1 - 6 of 6 Posts
Top