Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok just got a 94 Pathfinder V6 Fuel injection 5 speed manual trans, a few weeks ago, great condition, ran fine and all but last night itstarted to loose power starting in 5th gear. Wouldnt get over 2500 rpm no matter how much gas was given. 4th and other gears were fine. Then it started happening in 4th and then 3rd and then I was down to 1st and 20 mph, then nothing! died. it turns over, has fuel pumping out of the filter when checked, and has spark at the plugs. Cannot for the life of me think what would cause this.. Hoping someone can come up with an idea where to check next. Thanks!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Ok.... so none of you mechanical geniuses have a single clue do you? You give 25 replys to some clown who brags about his new cold air intake, and someone asks a serious question and nothing... Guess I should have bought a chevy.
 

·
Registered
Joined
·
6 Posts
Take a look at the root cause which seems to be that the engine is not receiving enough fuel and/or air. I would start with the injectors. There is a procedure where you can run the engine until it is warm, then unplug one injector at a time. The engine should change rpm when an injector is taken off line, making a dead cylinder. You may also try this by pulling a spark plug wire one at a time. Have you checked to make sure that all of your air intake system is clear? My 93 Pathfinder had an identical problem and it was two dead injectors on opposite sides. Getting to the right side injectors is a PITA, BTW.

Your symptom of giving the engine all the gas you can give it (presumably by putting the pedal to the metal and still not seeing an increase in rpm tells me that the engine is not receiving enough air in the fuel air mix. If the fuel will pump from the disconnected filter, what about further down the line from the filter? Check that out while you are at it. I still think it is a basic suffocation problem. Please come back and tell us what you find.
 

·
Registered
Joined
·
32 Posts
Try to check those fuses also & Relays. It won't hurt by checking it & test. Especially Fuel Pump relay. Try to swap those relays. MAke sure there the same.
 
1 - 4 of 4 Posts
Top