Nissan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello all , newbie here . I have a 2000 GLE that is causing me a headache or two . This morning , I got in the car and after it started , the TCS Light stayed on as did the SLIP light , anyone know why ? I got in the car later and it didn't come on , but it did later in the day . The check engine light has been on for some time (since last year ) , I had that checked and the guy said it was emissions .
The car also sputters a little when I start off in the morning , like its missing or something , could the warning lights be connected to this in any way ? If anyone has any clues , they would be greatly appreciated , thanks alot .
 

·
All Show...trust me!
Joined
·
164 Posts
Eric M said:
Hello all , newbie here . I have a 2000 GLE that is causing me a headache or two . This morning , I got in the car and after it started , the TCS Light stayed on as did the SLIP light , anyone know why ? I got in the car later and it didn't come on , but it did later in the day . The check engine light has been on for some time (since last year ) , I had that checked and the guy said it was emissions .
The car also sputters a little when I start off in the morning , like its missing or something , could the warning lights be connected to this in any way ? If anyone has any clues , they would be greatly appreciated , thanks alot .
You have to get the codes pulled. Try a auto parts like Auto Zone...if you have one tp find out the exact code your car is throwing.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I did that at Autozone and Advance , they both said the same things . I then took it to the dealer and after $70 , they told me the same thing . I apparently have a bad coil , a leaky gas cap and plugs that need to be changed . They said one coil was pretty far gone and it was causing the TCS and Slip lights to come on and the check engine light to flash , it was also causing cylinder #3 to miss really bad . Anyways , he said I need to have all the coils replaced (6) at $69 a piece . He would replace the plugs also which would put the total cost for everything at $690.00 ! I thought that ws a bit pricey . Is it necessary to replace all of them ? He said they would act up again in a few months , how the heck does he know that ? I'm not to thrilled about spending that much money when it has 85,000 miles . Should I get the one bad coil replaced and get rid of the car or is it worth the $$$ to get the job done and done right ?
 

·
All Show...trust me!
Joined
·
164 Posts
Eric M said:
I did that at Autozone and Advance , they both said the same things . I then took it to the dealer and after $70 , they told me the same thing . I apparently have a bad coil , a leaky gas cap and plugs that need to be changed . They said one coil was pretty far gone and it was causing the TCS and Slip lights to come on and the check engine light to flash , it was also causing cylinder #3 to miss really bad . Anyways , he said I need to have all the coils replaced (6) at $69 a piece . He would replace the plugs also which would put the total cost for everything at $690.00 ! I thought that ws a bit pricey . Is it necessary to replace all of them ? He said they would act up again in a few months , how the heck does he know that ? I'm not to thrilled about spending that much money when it has 85,000 miles . Should I get the one bad coil replaced and get rid of the car or is it worth the $$$ to get the job done and done right ?
Get the parts from Courtesy parts and install them your self. It is the very simple to do. All you need is a flat screwdriver, 10mm socket and rachet and a spark plug socket. Then you can replace the coil packs and the plugs.
And yes I would recommend you replace all the coil packs...when one goes the others are sure to follow soon. They don't ussally last more than 100k miles.
 

·
Will work for beer
Joined
·
2,696 Posts
Nissan had problems with the first version of those coils.. they have since beefed them up a little, so you shoudlnt' have the same problem with the new ones.
the old coils are indeed crap and started failing between 60 and 100k on most cars.

If youv'e got 75k on your car and the plugs are originals, then you need to replace them as well. look around for deals, but you should be able to get theplugs for about $10-15 each. they're not cheap, but they're full platinum plugs and last 60k miles between changes. much better than the $1.50 plugs I put in mine and have to change once a year.
for the dealership to charge you almost $700 for that is ridiculous. they're getting $200 in labor on a 20 min job that a 10 year old can do..
 

·
Banned
Joined
·
200 Posts
Eric M said:
Hello all , newbie here . I have a 2000 GLE that is causing me a headache or two . This morning , I got in the car and after it started , the TCS Light stayed on as did the SLIP light , anyone know why ? I got in the car later and it didn't come on , but it did later in the day . The check engine light has been on for some time (since last year ) , I had that checked and the guy said it was emissions .
The car also sputters a little when I start off in the morning , like its missing or something , could the warning lights be connected to this in any way ? If anyone has any clues , they would be greatly appreciated , thanks alot .
Autozone will read your codes for free. The code they give you should give you a place to start off at, research wise. let me know how it turns out
 

·
Banned
Joined
·
200 Posts
am3rican said:
Autozone will read your codes for free. The code they give you should give you a place to start off at, research wise. let me know how it turns out
sorry, didnt read through all your replies. even before i bought my maxima i knew the coils would be a problem. my suggestion is to do it yourself. most dealers charge $100/hour for labor. it is a simple process. if you dont feel comfortable with it, get a mechanic buddy to do it with bribes of beer and pizza and some cash.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
I'm thinking about replacing the bad one then unloading the car . I test drove a 300C last night and reaqlly likes it . I had to replace the calipers & pads about two months ago , now this happens , I'm not wanting to start pouring money into a car that has 85,000 miles on it . A dealer yesterday said he would give me $8,500 torwards a trade in , I was going to ask 9 for it if I sold it myself so I'm just going to wait around and see what happens .
Thanks for the replies/help everyone .
 

·
Registered
Joined
·
1 Posts
Eric M said:
Hello all , newbie here . I have a 2000 GLE that is causing me a headache or two . This morning , I got in the car and after it started , the TCS Light stayed on as did the SLIP light , anyone know why ? I got in the car later and it didn't come on , but it did later in the day . The check engine light has been on for some time (since last year ) , I had that checked and the guy said it was emissions .
The car also sputters a little when I start off in the morning , like its missing or something , could the warning lights be connected to this in any way ? If anyone has any clues , they would be greatly appreciated , thanks alot .
I was wondering if you got this issue resolved? I too own a 2000 GLE. I had a inspection back in 2002 or 2003. When I left, all of the lights came on. I had a diagnostic done at the station as well as Nissan and Pep Boys. All 3 could not find a problem. They reset the computer and all 3 lights went off. From time to time, the engine would start up like I was driving a diesel and all the 3 lights would come back on. The next time, the slip and tcs lights would turn off but the check engine light would remain on. My check engine has been on now for like 3-4 months solid and the starting problems have increased. My car only has 47500 miles and the thought of laying out $700 doesn't thrill me, especially when it was brought in several years back when under warranty for the same thing and nothing was done.

I am bringing my car back to Nissan on Monday.
 
1 - 9 of 9 Posts
Top