Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Hi Everyone...Just wondering if i could get a bit of input here.I have a 92 4wd Pathfinder with the VG30E engine with about 130k miles.I did the spark plugs today using the ngk bkr6ey plugs(same plugs that were removed) and now when i fire it up im getting a knocking sound.The job i thought went smoothly with the exception of me knocking off the vacum line that goes to the fuel pressure regulator near the #6 plug. Blew out the holes before i removed the plugs the best i could with a can of compressed air. Any ideas what i screwed up this time?? Thanks again for your time.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #2
Took it for a quick spin and its running rougher,even seems to sound louder from the tailpipe .Did i knock the timing out of whack? I did remove each wire one at a time to inspect and clean as i changed each plug.
 

·
Registered
Joined
·
1,110 Posts
Took it for a quick spin and its running rougher,even seems to sound louder from the tailpipe .Did i knock the timing out of whack? I did remove each wire one at a time to inspect and clean as i changed each plug.
I don't think you knocked the timing. Only thing that comes to mind right now from what you've mentioned is... a cable(s) isn't correctly connected to the spark plug.
 

·
Registered
Joined
·
184 Posts
I don't think you knocked the timing. Only thing that comes to mind right now from what you've mentioned is... a cable(s) isn't correctly connected to the spark plug.
If they're all seated right, double-check that the cables are connected to the right plugs...
 

·
Registered
Joined
·
73 Posts
Discussion Starter #5
Gentlemen,fellow Canadians,thanks for your replies.Went out this morning and started it up and stll had that knock.I just randomely pulled up on #2 plug boot and the knock instantly disapeared so with just reseating that boot the truck seems to be just fine.Actually better than fine(big improvement in idle,acceleration and sound).Hope it stays like that for awhile.Thanks again.
 

·
Registered
Joined
·
1,110 Posts
Gentlemen,fellow Canadians,thanks for your replies.Went out this morning and started it up and stll had that knock.I just randomely pulled up on #2 plug boot and the knock instantly disapeared so with just reseating that boot the truck seems to be just fine.Actually better than fine(big improvement in idle,acceleration and sound).Hope it stays like that for awhile.Thanks again.
Not a problem. :) I'm sure it will run fine for years to come.
 
1 - 6 of 6 Posts
Top