Nissan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I am playing stump the forum attendee. Not really, but this has me stumped and I am sure from my experience with these forums someone is going to know the answer and not be stumped.

I just bought a 1997 Nissan Altima automatic. Seems to be a great little car thus far. So I was out changing the bulb in the shift selecter and upon finishing that I up I started to check some other things out. As I was putting the jack back in its place, I notice something in the fender well within the trunk.

Here is what I found and I dont know what they are. In the well I found two clear tubing that connect with a curved T. One line is bigger than the other, maybe 1/2 and the other 1/4. They both end with the T connecting them but the other end of the T is not connected anywhere. Now it certainly has been unhooked for quite some time because of the evidence of corrosion. But I consider myself a freak when it comes to these things and I want to know what it is and where it goes.

So there you have it. Can anyone clue me in as to what this is?

Thanks a million. I love these forums. They are so great for the DIY'rs
 

·
Super Moderator
Joined
·
3,202 Posts
take a pic. then ill know. sounds like the washer pump lines though.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
thanks Asleep. I can get a picture. When you say washer pump you mean windshield washer pump? If that is what it is then it was bypassed because the washer fluid currently works. These lines certainly have not been used for many years. I will still take the picture and get it to you.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Actually, I found the tubing in the well of the trunk where the jack is located on the passenger side of the trunk. If I open the door to the jack I can reach my hand down under the jack and I can pull it out in order to see the two hoses coming together at the T. I am going to take a picture one of these days.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Ok. to anyone interested in this issue, I may have found the answer yet I dont know why. I was poking around ebay and came across the power antenna assembly and coming of the bottom of it was clear hose the same size as what I am inquiring about. It is on the same side and everything. Now the big question, what the heck does it do? Maybe it is a drain of some sort I dont know. I did blow into the end of the hose and the air went somewhere. I am going to hook the compressor up to it and run continuous air through it and see if I can see where the other end leads.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Thanks for the response Art, that sounds like the most reasonably possibility. And maybe its not a "possibility" because it is the correct answer. I will check into it more. That would explain the rust and corrosion in there. Now I need to figure out how to hook it up like it should be so it drains outside instead of inside.
 
1 - 8 of 8 Posts
Top