Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
I am very worried, To follow up my last post: It is getting worse.. What could be some possible causes of the "sputtering" sound when I step on the gas, then it stalls... then after 5 or 10 minutes, good for about another 20? PS: my engine is very hot, but the temp gauge says it is halfway.. Please suggest some possibilitles! Thank you.
 

·
Registered
Joined
·
298 Posts
I had a Chrysler Daytona that did the same thing. It was good until it got hot, then started to sputter and stall when I came to a stop. It turned out to be a problem with the MAP sensor. As long as I was moving at a decent speed it was OK.

It could also be a vacuum leak or a faulty throttle position sensor, oxygen sensor, dirty fuel injectors, or low fuel pressure to the injectors which would be a bad fuel pump.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #4
UPDATE! JULY 17, 2008: CAR IS FOR SALE. ASKING $600, NEGOTIABLE. JERSEY CITY AND AREA

UPDATE! JULY 17, 2008: CAR IS FOR SALE. ASKING $600, NEGOTIABLE. JERSEY CITY AND AREA - Nothing wrong with it, just same problems and suspects as described.
BODY: = "100%;" Paint somewhat faded, but all there... Cosmetically an A, NO Dents.
MECHANICAL = B.
MOST MAJOR PROBLEM: Car is 5-speed manual transmisison... Only gears R, N, 1, 2, and 3 work. 4 and 5 do not work AT ALL. Car works PERFECT, in this condition.
1986 Nissan Standa Red/Burgundy 4-door Cloth No Radio177,000 Miles Oil Changes with Valvoline maxLife10W-30 Synthetic Blend... Contact on board, I have decided to sell it, anyone in Northern NJ or southern NY act fast!
Thank You.
 
1 - 4 of 4 Posts
Top