Nissan Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a 95 maxima that only starts when it wants to, i can hear all the relays when i turn the key. i checked for signal at fuse box and its getting signal. so it not the ignition switch. i put a test light on starter and it doesnt get signal when i crank over and the starter is brand new, so its not a starter issue. the battery is also brand new. i have noticed the gear shift is very sloppy and doesnt lock into park, so i bypassed the neutral safety circuit. no luck. i am so clueless on this, so maybe one of you nissan guys can help me out. i dont know too much about these cars. ANY input is greatly appreciated.
 

·
In Ur Threadz - Deleting!
Joined
·
1,906 Posts
i put a test light on starter and it doesnt get signal when i crank over
Have you checked for loose wiring?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
i have looked for anything out of the ordinary, but havent hunted too hard, i have also done a battery drain and load test. no excessive drains and i would think a loose connection or ground would cause a drain. also could this be caused by the factory alarm, it does stop blinking when i attemp a start.
 

·
Nissan Technician
Joined
·
826 Posts
Turn the key to the start position and hold it there. Shake and wiggle the key real good and see if it starts...:)

I'll check back in a few days and see what your response is...good luck!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
nothing is working for me guys, iv done everything i can think of. i jiggled the key and wheel, nothing. one thing that have knoticed when the car does run is that the alternator light pops up every now and then, but so does the parking brake light,sooo, what does this mean. i have done charging tests on the system. i have also done voltage leak and drop testing. i really think this could have something to do with the security system because i have knoticed that the doors do not lock, when i press the button they lock and then unlock, does this make any sense to you guys?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
it may indeed have a bad alt, but wouldnt the car start after recharging. the battery is fine and still holds a charge. i cant even do a charging test anymore. today i got it to start after hitting it with a jump box, then when i shut it off to do system test, it wouldnt start back up, after recharging, still no start. i am so stumped, again here is the background: new battery and starter, getting signal at fuse box for Ignition Switch and is not getting signal at the starter. am i missing something that is right in front of my face??
 

·
Registered
Joined
·
35 Posts
have you checked the alarm system, because some newer car alarms lock and unlock when they "think" the key is in the ignition. i helped a guy with a honda and that was his problem. his alarm was located in the driver side kick panel, little box with one multi-wire connector.i would sugest unhook the connector and try again, if the alarm is bad i might tell comp to do nothing.:confused:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
i dont think unplugging the anti theft box would work, that would disable the bcm completely. is there a way i can bypass it or diagnos it as the actual problem.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
im starting to think this is beyond me, this is causing me too much headache. im thinking about just bringing it to nissan and getting it diagnosed.
 

·
Registered
Joined
·
1 Posts
I have A 95 maxima, No crank, no start thought it was the starter so replaced it an still nothing at all i check the wires from the battery to the starter an looks good and tried all the relays and still nothing. Can anyone help out with this problem I'm having?
 

·
Registered
Joined
·
25 Posts
Not sure but it could be your timing. Can you roll the car a few inches then start it? Sometimes when I stop at a store and get back in my car will not budge. Put it in neutral and roll it back a few inches, starts right up. I think my timing is off by a hair but haven't looked into is cuz its very rare.
 
1 - 16 of 16 Posts
Top