Nissan Forum banner

1 - 8 of 8 Posts

·
woo-hoo
Joined
·
391 Posts
Discussion Starter #1
Well I talked to nissan consumer affairs today and told them the situation. I got the truck back today and even drove another Crew Cab but a short wheelbase and there is a night and day difference! I am really starting to get frustrated. I talked to a different Service manager in Carson City and he told me that sadly, the Long Wheelbase Trucks normally feel way different. Did Nissan not stiffen the frame on the stretched wheelbase? surely it can't feel this bad. He also said that he has gotten quite a few drivetrain complaints on the CC Long Bed and it is just a characteristic as to how long the drive train is... But it's only a foot stretch! If this is NORMAL I'm not sure what to do... it seems to be getting worse the more miles I put on. Anybody Else with a CC Long Bed out there that can maybe tell me otherwise. This is a big shock since I was used to my truck feeling so Solid and now this new one feels like it's duck taped together!

By the way the symptoms for those who have not read my other posts are: Hard shifts, clunking when put into drive or reverse, bucking, and vibrations while driving. None are caused by brakes or tires... I know how to look for those. If this is normal I don't know if I can honestly keep the truck. I should have waited for an 05! THIS IS DRIVING ME SO :crazy: !

Later,
 

·
Registered
Joined
·
347 Posts
Nope , They Are Full of BS.... And You can take this RIGHT to them.
I will give You MORE info to take to them AND MY NAME.. That may even get them thinking..
MY 03 CC LB has over 14k on it. I do NOT baby it and I haul loades in it upto 500lbs with NO troubles.
It shifts smooth with exception of the occasional down shift at high gear RPM. I attribute that to the ECU programming being a bit off.
Other than that.. I have heard of NO SUCH common situation with the CC LB.
If you need any other info, Courtesy Nissan(North of Dallas) and Thornhill Nissan(ft. worth) and Jerrys Nissan(Weatherford) all have 800 #'s. Call and speak with the Service Mgr's and see if they have history of such.. IF NOT, You have a LEG to stand on, as All come from the SAME Factory.
Let me know... [email protected]
 

·
woo-hoo
Joined
·
391 Posts
Discussion Starter #3
yeah I'm going to take it to this service manager in Carson and at least let him look at it on Monday and see what he says... it's hard to diagnose over the phone obviously... but we'll see.

Later,
 

·
Registered
Joined
·
79 Posts
longbed frontier cc

I bought a 2002 longbed cc xev6 auto back in july with 43,000 miles on the odo. I'm extremely pleased with the vehicle. When I first got it, it developed a right front brake pull which was kind of disconcerting. I took it to the dealers shop and it turned out to be a loose connection on the ABS module. Fixed and haven't had a problem since. I love the truck. For the kind of driving I do it's perfect. I do haul stuff in it periodically ( I own rent houses). By the way, this is my 4th Datsun/Nissan vehicle, so I am kind of biased. :cheers:
 

·
Registered
Joined
·
359 Posts
A good friend of mine had a 2002 long bed SE and felt about the same as my dads 01 supercharged crew short bed with the exception of the stiffer suspension and of course more power in the SC.
 

·
woo-hoo
Joined
·
391 Posts
Discussion Starter #6
yeah maybe there is a crack in the frame or SOMETHING cuz after hearing from you guys this can't be normal. I noticed something else last night to that is probably related to all of this. when I parked on a hill last night (nose facing downhill) and I put it in park and pushed the E-Brake all the way down and the druck moved (not rolled) what felt like another 6 or so inches before it finally stayed put... almost like the truck strectched out a few inches or something... very weird feeling! I'll eventually get to the bottom of it! Has nissan ever purchased a vehicle back from someone of there is a problem that can't be fixed or it is something major like a frame or serious drivetrain defect?

later,
 

·
Registered
Joined
·
4 Posts
hard shift and other noises

I'm not a mechanic but I do own a 07 Frontier longwheel base and a year ago I had a horrible vibration in the rear that the mechanics at Nissan could not diagnose. So I searched the Forum myself and came up with two possible answers 1. transmission fluid mixing with radiator fluid. 2. U joints going bad.

I went back to Nissan and said drop the drive shaft and check the ujoints they said okay we'll take your money if you want us to, well on one ujoint and just one of the wings of that joint had dried out and there were rivets there which should have been smooth as glass. My problems was solved. So that's where I would look for the problem.:
 

·
NF Mod/Nissan Master Tech
2006 Pathfinder LE, 2003 Frontier SVE
Joined
·
9,850 Posts
Since it's been 10-years since he posted it, hopefully he got it taken care of! :)
 
1 - 8 of 8 Posts
Top