Nissan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter #1
GUYS HOW DO U POST PHOTOS??????? I try the IMG thing but a stupid Script Promp what ever that is keep popping up.............:mad:
 

·
Sentra Specialist
Joined
·
1,902 Posts
nyit240 said:
GUYS HOW DO U POST PHOTOS??????? I try the IMG thing but a stupid Script Promp what ever that is keep popping up.............:mad:
***** I too, would like to hear the answer to this question. It seems whenever someone asks, no one ever replies. Anyone?
 

·
Still moderating..sorta
Joined
·
1,324 Posts
Upload the pics to a photoserver then use the
 

·
Sentra Specialist
Joined
·
1,902 Posts
Thanks for the links and info. guys. I finally got a picture up, with your help. I knew it would be easy once I learned. Cheers!
 

·
Still moderating..sorta
Joined
·
1,324 Posts
It appears you fixed the problem. BTW next time an issue like this arises, please post it in Off-topic or PM a moderator. This isn't exactly the proper forum.
 

·
Garage Sultan
Joined
·
1,173 Posts
Um... the picture does show up... I see it. What web browser have are you using? In the past there have been issues with Netscape 4.0 and Internet Explore 4.0 or 5.0 or somthign like that. Also the first version of Netscape 6 doesnt like to show pictures. Make sure you are using the latest browsers.

You dont have to login into your printroom acount for pictures to show up here.

-Nick
 

·
Sentra Specialist
Joined
·
1,902 Posts
RiceBox said:
It appears you fixed the problem. BTW next time an issue like this arises, please post it in Off-topic or PM a moderator. This isn't exactly the proper forum.
*****Gotcha chief, and thanks. Oh, BTW, I wasn't the one who started this thread, but I did benefit from it :D If you felt like it, you might as well delete the whole thread, [or move it].
 
1 - 9 of 9 Posts
Top