Nissan Forum banner

1 - 8 of 8 Posts
V

·
Guest
Joined
·
0 Posts
Discussion Starter #1
For all practical purposes, I missed a shift. I swear that I put the car into fourth, but the revs went sky high. I think at the very least, I have bent valves. I don't even know what other damage is associated with that. I am taking my aftermarket parts off right now. I need some knowledgable help here on how to approach this. Is this something that may be repaired under warranty? Please give me some ideas here.
 

·
in^3,N20,RPM,PSI
Joined
·
4,652 Posts
VooDoo said:
For all practical purposes, I missed a shift. I swear that I put the car into fourth, but the revs went sky high. I think at the very least, I have bent valves. I don't even know what other damage is associated with that. I am taking my aftermarket parts off right now. I need some knowledgable help here on how to approach this. Is this something that may be repaired under warranty? Please give me some ideas here.
what makes you think you bent a valve? what speed was the engine jumping to?
 

·
Icy Hot Stunta
Joined
·
2,366 Posts
00sentra said:
I had a friend do the same thing, and tapped the valve....he drove a '02 BMW 325i, its not covered underwarrenty, and cost him an arm and a leng to get fixed
If the car is running normal, then it is ok. If it is running like crap, you proably threw off rocker arms if you have an SR20.

Mike
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #5
The car was running really bad. No power and sounded HORRIBLE. I am not sure if the sound was a rod knock or a valve tap. (I am not that experienced). Regardless, I took it to a friend at a local nissan dealer. He told me he could get me around the fact that I have modifications done. Hopefully, I can get it covered under warranty. I would doubt it, but I can still hope.

Question. Is there ANY possible way for the shifter to feel like it was going into 4th, but engage 2nd? The reason I ask is because I've been driving this car for a year and a half. I know where 4th gear is and it really felt like 4th gear. I put the clutch in and put it in nuetral and tried 4th again. Same results. Is there any way it is the transmission or the synchros?
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Wow... I can't believe there's someone out there that actually mis-shifted an SE! I always thought it was more proned on 6-gear trannies.

I would understand why you'd think you stuck in in fourth... the gates are wide enough to differenciate.
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Mike, you were right. I threw a rocker arm, which took a nice chunk out of a lobe on the intake cam. A couple tappets found their way down into the oil pan. I guess I am very fortunate that there was no damage to the piston or cylinder. Seeing as how the intake cam needed to be replaced, it seemed like a good opportunity to put in the JWT S3's. The car idles a little rough now, put not serious. (I wish they had an ecu program for the 2000+ SR20's. But I'm sure that isn't coming any time soon).
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #8
To anyone with knowledge of the S3's....

or aftermarket cams in general. I know that the idle is a bit rough, compared to stock. But do these cams cause a slight change in the smoothness of the engine (both under acceleration and at a constant speed). Because I feel like the engine isn't revving quite as smooth as before, and I don't know if that is due to the cams... or the fact that the engine was just seriously over-revved.
 
1 - 8 of 8 Posts
Top