Nissan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i have an 87 nissan se v6. when i bought it the guy told me the computer was bad. it did not run but if you dumped a liitle gas in the TB it would start. i took a computer out of another truck of the same year that would fire rite up and run perfect. now my truck is dumping way to much fuel. it drowns itself before it starts. i talked to the guy at the dealership and he said it is most likeky the injectors, i replaced them but is still doing the same thing. its just an old mud truck. anybody got any ideas. thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
no codes. i asked the guy at the dealership and he said he has never evern heard of a regulator going, he said that is an unlikely cause. where is the regulator located
 

·
Hardbody Freak
Joined
·
2,675 Posts
even if nothing is wrong there is still a code...

did you check the codes??


i went to a dealrship becoz they had my buddies truck for 3 months and a bill of 17oo hundred dollars and they still could not fix it..

i used a 10 cent wire nut and had it runinng like new in 5 minutes..

pay more and get less is the dealer ships creedo....imo..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
i will try the regulator. i have been reading around on this site and other nissan forums and this same sort o thing has happened to a few others. the ecu is showing 55 which should meen good. would the regulator show a code. even i i take the injectors rite out and turn the key it still fills the bowl rite up,
 
1 - 7 of 7 Posts
Top