Nissan Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
alright i still have my two injector problem..... this sucks alright my two middle injectors dont work theyve been cleaned and they have voltage. i cleaned all the injectors swapped plugs changed fuel pump and most fuel lines and fuel filter. checked alot of vaccum lines put in another distributor because i thought it was the crank angle sensor. i put in a new computer and still nothing the car wont idle . heres a pic of which injectors are working

W-N-N-W

w=working and n=not working.


the car was being run on bad gas but we drained the tank and nothing seems to be clogged i just dont get it nor my mechanic plz help!
 

· Registered
Joined
·
74 Posts
Discussion Starter · #13 ·
ok well there is no 93 on phatg20 but they have 94 does that work? but the thing is i have dial up!! it will take all day can someone just tell me what to do!? if you can tell me how to make the marks line up then will i need to do ignition timing too?
 

· Registered
Joined
·
74 Posts
Discussion Starter · #14 ·
we got the timing right but then we put air down each cylinder and while they were closed air was coming out of the other cylinders so he thinks the head is cracked or the head gasket blew or something to do with the valves what do you guys think
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top