Nissan Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Well when i bought this car they told me the head might be blown. The water pump was shot and it had overheated. It would start but had excesive amout of white smoke out the muffler so i draind the fluids I got new water pump in it and we used water glass in it to fix the crack. The white smoke has stoped i mean there is nothing comeing out the back. It runs nice to hits highr rpms nice and everything(Drives like a fresh bat straight out of hell hehehe) But when i drive it it will start heating up so ill turn it around to get it home befor it overheats but it will heat up alot but as im still driveing it home will start going down and go back to normal. What do you think it could be im about to go pick up a new thermostat but im still kinda clueless of whats going on. I would think if the head was still crackd it would heat up and stay there and blow something not start cooling it self down. If you know or got any ideas what this could be i thank you lol.
 

·
Super Moderator
Joined
·
3,202 Posts
what does your oil look like?
normal dark oil or creamy like chocolate milk?
it sounds like your thermostat is sticking or bad.
you could also have a partially clogged radiator.
hopefully, the head gasket isnt blown.
 

·
I should be azRS13...
Joined
·
1,021 Posts
When is it overheating? in motion, at stops or all the time?

Sup Jason when did you do the silvia conversion?
 

·
Super Moderator
Joined
·
3,202 Posts
thats actually on the s13 i had before i moved to ny. you know the dude notchback on az240? hes got it now. i believe he put the nose into a pole though...
 

·
I should be azRS13...
Joined
·
1,021 Posts
You guys have too many toys lol... sucks about the s13 though... Wonder if he will sell me the front thats not damaged
 

·
Super Moderator
Joined
·
3,202 Posts
he might. hit him up.
you see the rest of our toys? lol
2 s13's, 1 s14, the altima and the mazdaspeed.
all turbo'd, except the s14, which is getting a single turbo ellis juan... :)
 

·
I should be azRS13...
Joined
·
1,021 Posts
Holy crap... You guys hopping on the mullet train too?!?! Hope you know a good tire guy... Hows the Altima doing?
 

·
Super Moderator
Joined
·
3,202 Posts
altimas running great. been running at 12lbs for a while now on stock bottom end. that jwt ecu is the shit. doesnt ping unless i go over about 7200 rpms.
as far as the ellis goes, im trying to talk my brother (hes buying the s14 from me when he gets back from iraq) into ka-t for it since its a 96 and is going to be crazy hard to get past inspection here in ny. either way, the car wont have less than 300-350 at the wheels. :)
 

·
I should be azRS13...
Joined
·
1,021 Posts
Droooool...
 

·
Registered
Joined
·
19 Posts
Discussion Starter #10
OK Asleep The oil looks fine and i replaced the thermostat today and its still doing the same thing.

and to azRPS13 When i start it it will be under cold drive it around and it will start warming up not all the way to max but over first hot line so i will turn it around to start heading home so i dont mess something up but in the prosses of driveing home it will start cooling itself down back to normal range. Then when i get it back and its just sittin there running it will cool way back down. Then do the same thing the next time i take it out.
so now im going to try to find my buddys manual thermo gauge to check to see if maybe my gauge is messed up. Thanks for the help tho got any other ideas whats goin on. The wierd thing is is that i can start it and drive hard or soft and it will drive fine no problems but then it will start warming up and then cool off . Its really starting to make me wonder
 

·
I should be azRS13...
Joined
·
1,021 Posts
Water glass? Is that the stuff you put into the radiator fluid to clog up any leaks? Is the oil fine now that you changed it or was it fine when you first drained it? Its not stumbling or vibrating is it?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
Naw water glass is a liquid that looks like water in a glass lol but it it use to fix cracked heads we know a few people that have done it on a few different cars and it workd great. It was kinda just a quick fix so i can get back and forth from work to buy the new head. But im not for shur if it works sence the temp thing. Yeah was fine then and is now doesnt look or feel bad. There is alittle vibration in the engine i think a mount is loose or broken cause its nothing crazy just shakes alittle.
 

·
I should be azRS13...
Joined
·
1,021 Posts
If the head crack or headgasket was still a problem it could and would be apparent in the oil i would assume... I would check your temp sensor then...
 

·
Sup Mod keeping the peace
Joined
·
7,214 Posts
OK Asleep The oil looks fine and i replaced the thermostat today and its still doing the same thing.
Here are some things to check:
- The new thermostat should be a Nissan OEM unit, not an aftermaket piece of junk.
- The steam hole should positioned at the top.
- Purge any possible air in the system.
- The radiator may be partially plugged up.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #18 (Edited)
Ok well Thank you all for the help. I have done everything i can think of and checkd everything you have thought it could be and it all normal or fine and it is still doing the same heating up. So ive gottin my drivein in my 240(let me say omg love this car already, the custom catback the last owner did is just awsome for a magnflow lol haha) So now im going to start the tear down to get to the head(Yes so much fun for me). But so far for a 400 dollar car im loveing this even tho i have to replace the head it will all be worth it when im done.Ill keep you posted on how things turn out and keep em burnin
 

·
Registered
Joined
·
100 Posts
Ok well Thank you all for the help. I have done everything i can think of and checkd everything you have thought it could be and it all normal or fine and it is still doing the same heating up. So ive gottin my drivein in my 240(let me say omg love this car already, the custom catback the last owner did is just awsome for a magnflow lol haha) So now im going to start the tear down to get to the head(Yes so much fun for me). But so far for a 400 dollar car im loveing this even tho i have to replace the head it will all be worth it when im done.Ill keep you posted on how things turn out and keep em burnin
Let me know man. I'm having a similar problem. When this happens, do you normally refill the coolant?
 
1 - 20 of 26 Posts
Top