Nissan Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello all. My 96 200sx just started having transmission problems-when shifting into drive, it doesn't connect, and I step on the gas and it goes nowhere, but will after about 30 seconds, and makes a noise like it's trying to connect. All the other gears work fine, and if I start in 2nd, it will catch into drive after a short time. Is my transmission shot, or is this a simple fix? Also, all on the same day, a small oil leak has turned into a major leak, as I went through a quart of oil in one day today. As much as I hate to give up my car, is it shot, or is this fixable with a reasonable budget? The transmission fluid is not low, and is red. Any thoughts? Thanks!
 

·
Destroyer of worlds.
Joined
·
874 Posts
sooo how many times did we neutral drop?

your car needs major repairs, rebuild/replace the transmission at least. and you'll need to replace some oil seals on the engine my guess is the front main. 15 bucks for parts, 150+ for labor unless you do it yourself
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
re: help

Tavel said:
sooo how many times did we neutral drop?

your car needs major repairs, rebuild/replace the transmission at least. and you'll need to replace some oil seals on the engine my guess is the front main. 15 bucks for parts, 150+ for labor unless you do it yourself
Thanks for the response. Wow, this is good news hehe. I wanted to know for sure before I got rid of it. I could probably replace the seals myself, but the tranny, forget it. What is a neutral drop? I'll look to see what that means.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
re: neutral drop

Tavel said:
sooo how many times did we neutral drop?

your car needs major repairs, rebuild/replace the transmission at least. and you'll need to replace some oil seals on the engine my guess is the front main. 15 bucks for parts, 150+ for labor unless you do it yourself
Hello again. I've never neutral dropped the thing before. Why would someone want to do that in the first place. What gets the car going is putting it into 2nd, and then driving, then slipping it into drive. It only has problems when I am stopped for too long, or I go into reverse or park.
 

·
new motor & tranny
Joined
·
1,756 Posts
i neutral dropped mine so many times ..that i can't even remember and yet it still shifts into D ..but besides that it slips
 

·
F.I. Section Whore
Joined
·
896 Posts
Say when you're pulling out of a parking spot, and you slip the handle from reverse to neutral, and then wait a bit, and then slip it into drive? It shouldn't hurt the car that much, right? Just flooring it and neutral dropping would?
 

·
new motor & tranny
Joined
·
1,756 Posts
if you rev it.. like i used to do ...to like let say 3,000-4,000 RPMs and then dropping it..that probobly would. Once i Neutral dropped it from 6,000RPMs, it was smoking tires till i got a flat :loser:
 

·
Registered
Joined
·
1,818 Posts
According to the B14 FSM, "Vehicle does not start from 1st in D and 2 position" is caused by (in order of probability):

1. Oil level and oil quality
2. Line pressure low
3. Throttle wire
4. Governor pressure
5. Governor valve
6. Control valve

Note:
Possible causes/repairs
1 Change the fluid. (Worth a try)
2 Bad pump or clogged lines (try a fluid change) [could be bad news].
3 Check the throttle wire adjustment. (Easy to do)
4, 5 Replace the governor valve (may not fix the problem)

Lew
 

·
Destroyer of worlds.
Joined
·
874 Posts
/\ mmm technical.

i just kinda lumped it inot the "autos suck and always break" category...my brother had an issue with falling out of gears, and he ended up spending 3 times the value of the car on the tranny alone.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #11 ·
interesting

lshadoff said:
According to the B14 FSM, "Vehicle does not start from 1st in D and 2 position" is caused by (in order of probability):

1. Oil level and oil quality
2. Line pressure low
3. Throttle wire
4. Governor pressure
5. Governor valve
6. Control valve

Note:
Possible causes/repairs
1 Change the fluid. (Worth a try)
2 Bad pump or clogged lines (try a fluid change) [could be bad news].
3 Check the throttle wire adjustment. (Easy to do)
4, 5 Replace the governor valve (may not fix the problem)

Lew

Wow, so you are saying that bad oil can cause the transmission to not work properly? Do you mean the tranny oil, or the regular oil? I've noticed that when the car is cold, it shifts into D from P fine, but once it's warm, then it is starts having problems. I haven't changed the oil in a while, but only because I have been having bad leaks, and was basically putting new oil in it. That has been taken care of yesterday, as a friend noticed the valve cover gasket was really loose. Apparently the last person who worked on my car didn't tighten it properly.
 

·
Registered
Joined
·
1,818 Posts
mjbw372 said:
Wow, so you are saying that bad oil can cause the transmission to not work properly? Do you mean the tranny oil, or the regular oil? I've noticed that when the car is cold, it shifts into D from P fine, but once it's warm, then it is starts having problems. I haven't changed the oil in a while, but only because I have been having bad leaks, and was basically putting new oil in it. That has been taken care of yesterday, as a friend noticed the valve cover gasket was really loose. Apparently the last person who worked on my car didn't tighten it properly.
The manual refers to it as oil, so I quoted them, but they are referring to transmission fluid.

The oil in the engine has nothing to do with the transmission fluid.

Lew
 

·
Destroyer of worlds.
Joined
·
874 Posts
B14_Stealth said:
why didn't he rebuild the tranny or just get one from a junk yard, its cheaper that way.
he ended up getting a new one because the tranny place botched the rebuild TWICE. he spent 3k on this job, the 91 integra is worth about 1k...so yeah.
 
1 - 14 of 14 Posts
Top