Nissan Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
its weird.. when i press the hazard lights the corners work but when i use the turn signal thing they dont work... my battery needs to be replaced badly, but why would that cause problems. has this ever happened to you?
 

·
Have I Hit 12's Yet?
Joined
·
5,326 Posts
check all the under hood fuses...like the tail light fuses and shit...its not your bettery...its one of those weird fuses that you wouldnt think would have any control over your corners...
 

·
Registered
Joined
·
108 Posts
Discussion Starter #3
i checked all the fuses under the hood and still no blinkers.. its pissing me off... any one else wanna take a stab at it
 

·
Your electrical friend
Joined
·
2,177 Posts
The hazards use a different fused circuit to operate the lights than the turn signals do. Your turn signal fuse is probably blown. It's probably a 7.5A fuse, third one down from the top on the far left bank of fuses. If the fuse is okay, your combination flasher is probably shot.
 

·
Have I Hit 12's Yet?
Joined
·
5,326 Posts
NW200sx said:
yeha.. my turn signal fuse isnt blown... fuck.. how much do those things cost?

how much does what cost? combination fuse?
 

·
Your electrical friend
Joined
·
2,177 Posts
Wait a minute, your hazards work but your turn signals don't, correct? If that's the case then the flasher unit isn't the problem, because the hazards and the turn signals both use that flasher unit to operate. And the fuse I mentioned wasn't blown? Then there's something wrong with the turn signal switch or the hazard switch. With the ignition switch at the on/start position, with the hazard switch off, there should be power to the G/R and G/W wires at the hazard switch. You need to check it with the switch plugged in to test the G/R wire. If there's no power to the G/W wire then the fuse is blown of there's a break in the G/W wire between the hazard switch and the fuse. If there is power at the G/W wire but not at the G/R wire then you hazard switch is the problem. If that all checks out then you need to check the turn signal switch. It has three wires to it, LG/B, G/B, and G/Y. LG/B is the pulsed power output to the lights from the combination flasher unit, it goes through the turn signal switch to G/B if you've got it on left and G/Y if you've got it on right. I'd use a meter to check for voltage at LG/B on the turn signal switch, and then when you put left or right, check for voltage at G/B and G/Y.
 

·
THINK BLUE
Joined
·
1,014 Posts
i had the same prob, my left turn signal was out, but both hazards would work. i just bought a new bulb, and its been working fine.......its weird that both your turn signals dont work at the same time though....
 

·
Have I Hit 12's Yet?
Joined
·
5,326 Posts
yea...my left corner never works, except when the turn signals on...i think i messed up the power wire when i put in my sidemarkers...make sure the bulb is wedged in its place nicely, and all the wires are secure
 

·
Registered
Joined
·
108 Posts
Discussion Starter #11
thanks for the help... it doesnt really make sense to me.. im just gonna mess around and see if i can make it work...
 

·
Registered
Joined
·
85 Posts
Thought I ask in here, incase there was a quick fix to my problem...
Hopefully save me some time from chasing wires and signals.

Using 1157NA bulbs...

My driver side corner/driving lamp (not the signal lamp, same bulb but different filament) blew so I went to replace it. Bought two different sets to replace both bulbs.

So I replace the driverside bulb... Everything works fine.
Replace the passenger side, so the colours match. Only tested driving lights, and it works.

Head off to drive (heard a pop as I pulled off) and later noticed that my signals don't work... Pull over, hazzards don't work either. Bummer, had to use hand signals for a while. (Pop was probably the fuse blowing...)

Checked it, fuse kept blowing everytime I turn the power on. 4 fuses now, all 7.5A.
Got new bulbs, same thing.

So put the old bulbs back in, replace the fuse. Everything works fine but the hazzard is still dead. Replace the driver side, same all but hazzard works.

There is the story and here is my real problem and questions:

Problems:
1.When I go to put a new bulb in the passenger side, the fuse will always blow.
2.Hazzard lights don't work, and don't see a separate fuse or relay for it.

Questions:
Can anyone think of something off the top of their heads on this problem?
And has anyone else experienced this?
 

·
Registered
Joined
·
1 Posts
Sounds like a short in your wiring. Pop open your trunk and go to your tail light assembly. Follow the wiring down about 1.5-2 inches. Run your finger along the wiring to see if the plastic coating and/or the copper has a break in it. ( Of course, do this with the car OFF!)That is the challenge I have found in mine that I will have to repair this week. Darn it!
 

·
Registered
Joined
·
2 Posts
Signal lights won't work and low tire pressure light went on

I had something weird happen yesterday. My low tire pressure light went on. I had ---- reading for all 4 tires so it wasn't reading any tires. I replaced the front sensors a few months ago so I know it's not the sensors. I drove all the way home and it didn't read my tire pressure. The weird thing was that at the same time my turn signals and my hazard lights would not work. When i got home all of a sudden the low tire pressure light went off and I got readings on all 4 tires. At the same time the signal lights worked again. The same thing happen last year but hasn't come up again until yesterday. Anyone ever have this happen to them on their Nissan. I have a 2006 Nissan 350Z.
 

·
Sup Mod keeping the peace
Joined
·
6,766 Posts
its weird.. when i press the hazard lights the corners work but when i use the turn signal thing they dont work... my battery needs to be replaced badly, but why would that cause problems. has this ever happened to you?
Wait a minute, your hazards work but your turn signals don't, correct? If that's the case then the flasher unit isn't the problem, because the hazards and the turn signals both use that flasher unit to operate. And the fuse I mentioned wasn't blown? Then there's something wrong with the turn signal switch or the hazard switch. With the ignition switch at the on/start position, with the hazard switch off, there should be power to the G/R and G/W wires at the hazard switch. You need to check it with the switch plugged in to test the G/R wire. If there's no power to the G/W wire then the fuse is blown of there's a break in the G/W wire between the hazard switch and the fuse. If there is power at the G/W wire but not at the G/R wire then you hazard switch is the problem. If that all checks out then you need to check the turn signal switch. It has three wires to it, LG/B, G/B, and G/Y. LG/B is the pulsed power output to the lights from the combination flasher unit, it goes through the turn signal switch to G/B if you've got it on left and G/Y if you've got it on right. I'd use a meter to check for voltage at LG/B on the turn signal switch, and then when you put left or right, check for voltage at G/B and G/Y.
First of all NW200SX, please always state the model/year/engine of your vehicle; the reason being is that there are variations of electrical wiring between the years; in order for us to help you diagnose problems, we need to know that.

Here are possible reasons for your problem:
1. Check 7.5A fuse located in fuse block. Turn ignition switch on and verify battery voltage at terminal #2 (G/W wire) of the hazard switch.
2. Check condition of hazard switch.
3. Check condition of turn signal switch.
4. Check wiring between terminal #3 (LG/B wire) of the combination flasher unit and terminal #1 (LG/B wire) of the turn signal switch for open circuit.

Follow TOOLAPCFAN's quote for good info. If you don't have a multimeter, get one. You'll need it for diagnosis. Electrical problems can be a bitch. Good luck!
 

·
Registered
Joined
·
13 Posts
thanks for the help... it doesnt really make sense to me.. im just gonna mess around and see if i can make it work...
 

·
Registered
Joined
·
3 Posts
a debt of gratitude is in order for the assistance... it doesnt truly sound good to me.. im just going to mess around and check whether I can make it work...
 

·
Registered
Joined
·
7 Posts
thanks for the help... it doesnt really make sense to me.. im just gonna mess around and see if i can make it work...
 
1 - 20 of 20 Posts
Top