Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
Hey everyone,

Here it goes to make a long story short. My car has 132k miles on it she is the 1.6 and an Auto.

Ever since I got her at 100K she has made a weird sucking sound from the air box, like its trying to suck too much air in and cant sounds weird sort of like if u would have a cone on some cars as they make the sucking sound then. After living with the sucking sound for the past 6 months and 32k miles I figured I would do a little more looking and see if I could tell anything else.

I again checked that everything was sealing off and there were no Vac. leaks in the motor area and all the Vac hose's was hooked up. I noticed that when you drive her that the sound isn’t as loud or you just couldn’t hear it. Here is where my screw up starts at now. I said hum an idle adjust screw (yes the IAC one) and I was like well I will just turn it half way so I did and the sucking sound got lower, so I said oh well that’s what it is so I just turned till it stopped.

WOW I was happy all that last 6 months and 32k with that sucking sound and was that simple to fix right. The next Day I was going to Waco Texas from Oklahoma City (288 Miles) around 140 miles the service eng. soon light came on.

I found an AutoZone and they checked the codes and came back a P0111 or something close to that and it said below it that it was a Manf comp. that was bad and it said IAC. The guy went into the store and looked at it and said it was shorted or open? He didn’t reset the light and he said should be ok to drive until I got home to fix it.

Upon getting back to Okc the guy at Zone here reset the light and I have been like 14 miles and the light hasn’t showed back up yet, but after the light came on during the trip (I thought that adjusting the screw was most likely the cause) so I adjusted it back as close sound as I could to the sucking sound it made before.

I am waiting to see if the light comes back on now or not. If it does then how do I go about fixing/readjusting the screw right to fix it back (and guess I will have to live with the sucking sound then right?)

Any help and insight is cool

Thanks

Donald H.
99 GXE
 

·
nissan??? whats that
Joined
·
280 Posts

·
Mofo
Joined
·
2,225 Posts
Do this. Open up your hood. Open up the air box. Take the filter out, then remove the bottom of the air box. At the bottom of it there is a tube like thing going into your fender well. If that is disconnected, you will get that sucking sound. Witch I think is your problem.
The IAC problem is caused by carbon build up on the inner cylinder of the Iac valve. Search the forum for instructions on how to clean it. A few of us have posted pictures on how to clean it, and where.
 
1 - 4 of 4 Posts
Top