Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 95 HB XE V6 4X4. I have a noise when backing and mostly when turning and breaking from the right rear wheel area. I have checked everything I know to check.. ie: suspension, tires rubbing, etc. Are there any known issues that anyone is aware of? The weird thing is that it will not do this when I take it to the dealer or someone who could help me locate the noise... lol

I do notice sometimes there is the same noise in the RF, but that is where the oversized tires are rubbing the fender well...
 

·
Hardbody Freak
Joined
·
2,675 Posts
check drive shaft and carrier bearing .
check leaf spring bushings and mounting points.

the best way to check it is to have someone back over you while you look for the noise...
 

·
Registered
Joined
·
791 Posts
Hey zanegrey, remind me not to work too close to you.... Sorry I'm still laughing!!

Hey Dallas, check the wheel bearing and brakes. My old Sentra was making terrible noises and it was cracked pads. I think that cracked shoes will sometimes do the same.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
LMAO

check drive shaft and carrier bearing .
check leaf spring bushings and mounting points.

the best way to check it is to have someone back over you while you look for the noise...
Hey Zanegreay - You sound like my employees... LOL
I understand what you are saying though... I have replaced the Carrier bearing, but will check the leaf springs and mountings tomorrow. Thanks!
Brian
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Problem Solved !!

Well, I have solved the problem..... I traded my little baby in on a newer one... lol Got a 2005 Fontier KC LE V6 4X4. So far, I love it!!! I will surely miss the 95. Just had over 7500.00 in the damn thing this year alone, and could not justify putting any more into her.

I do appreciate all the input and help fellas! And will be in a different forum i guess :)

Brian
 
1 - 6 of 6 Posts
Top