Nissan Forum banner

21 - 38 of 38 Posts

·
Super Moderator
Joined
·
1,065 Posts
Discussion Starter #22
no, i removed the cross member. Its easier.. the rear mount is bolted to the cross member anyways.
 

·
Registered
Joined
·
99 Posts
AWESOME I got them to I chewed most of the ruber off burnt the rest and my dad have a press machine at work so he did the rest one thing I did not make sure was that the cross mem (i call it hte skid bar :p ) the rear motor mount gose in one way and since I did not pay attention i striped the threads trying to tighten it got it rethreaded next size up yea extra vibrations not surprise.
 

·
Registered
Joined
·
71 Posts
Yeah these things are definitely worth it. I noticed a night and day difference. They aren't that hard to install either. I did mine in a bout an hour and a half. And thats a lazy saturday pace.
 

·
Super Moderator
Joined
·
1,065 Posts
Discussion Starter #28
if this is as much of a pain as it was putting my stock motor mounts back on.....

definitely isn't worth it.....
Which one did you have a hard time with? The only one thats a pita is the rear mount... Just use a jack to support the motor/trans while you remove the mount and put it right back in when your done.
 

·
Registered
Joined
·
71 Posts
I had the car on jack stands, held the motor/trans with a jack, removed the cross member, used an air chisel to chew the OEM inserts in half, knocked the old ones out and used a large bench vise to press the prothanes in one turn at a time (just to insure they stayed straight). It worked out pretty easy. And like I said it was worth it for sure.
 

·
Registered
Joined
·
56 Posts
stock support will not last long, I change 2 engine support front and right and tranny support, totally wreck, now I have to fabricate front back and engine support
 

·
Registered
Joined
·
3 Posts
having trouble with new ES mounts

ok i just got my ES mounts for my 97' 200sx se AT. there are 3 mounts. while inserting new mount into rear housing i noticed a ton of room in between mount and housing. this doesn't look right. i ordered the 14-901 mount set. did i order wrong set or what?
 

·
Super Moderator
Joined
·
1,065 Posts
Discussion Starter #33
Will the prothane mounts part #14-1901 work with the 1997 sentra 1.6L?

The link I search is
Search Results for 14_1901 - Free Shipping on Orders Over $99 at Summit Racing

It only shows that 14-1901-BL is compatible but I have an automatic transmission. Will it matter on the transmission? Is 14-1901 and 14-1901-BL same or the BL stands for black color?
Hey guys, I havent been on this forum in years. I no longer have the 91 XE.

But to answer your question yeah those look like the right ones. The one mount is 2 pieces for the passenger side motor mount.

I used 2.0L (SR20DE) motor mounts, people told me they wouldnt fit, etc etc. I got them to fit just the same in the GA16 motor with no issues as you can see.

If anyone needs more help email me - [email protected] its faster than here.
 

·
Registered
Joined
·
11 Posts
I did the prothane mounts inserts and I feel vibration inside the car, is that normal? My steering wheel vibrates. Geezzzz.. Idk if I made the right move replacing the stock mounts.... With prothane inserts...
 

·
Super Moderator
Joined
·
1,065 Posts
Discussion Starter #35
I did the prothane mounts inserts and I feel vibration inside the car, is that normal? My steering wheel vibrates. Geezzzz.. Idk if I made the right move replacing the stock mounts.... With prothane inserts...
Hahaha. Thats normal, polyurethane is stiffer than rubber. They do soften up slightly over time.

Always remember this: with performance mods - 9 times out of 10 you have to sacrifice one thing to gain another.

You will come to love the added vibration, dont worry.
 

·
Registered
Joined
·
11 Posts
The sad thing is I have nothing that is performance lol. Does the mounts break in overtime or our bodies? The mounts took 2 days to put in lol it was tuff to get the front and rear mounts in... I didn't see the mount for the 2 slot for tranny mount only under battery is that normal on 96 sentra? Oh and thank you very much 2dr_sentra for your write up/ posts on the prothane mount inserts it was very helpful.
 

·
Registered
Joined
·
2 Posts
I believe (at least) one of my motor mounts is bad on my GA. In Park idling is fine but when in drive and idling it is pretty rough, lots of vibration.
I had read that the ES prothanes will vibrate as well. How bad is it?
141901
Also, everywhere I look it says these ES mounts are for manual transmission only. I have an automatic, does it still work or is there an automatic somewhere I am missing?

Wish the GA forum was still alive.
 
21 - 38 of 38 Posts
Top