Nissan Forum banner
1 - 7 of 7 Posts
G

·
Discussion Starter · #1 ·
Whats up guys, i'm stuck.....i have a 96 sentra gxe (auto)...about a month ago, i woke up one morning, went outside, got in the car.....and tried to turn it on, but the car wouldnt start, it would turn, but wouldnt start...i let it chill for a while, and it started.....it did that for a couple days, sometimes it would be fine, thinking it might be a faulty fuel filter, i replaced it, checked the fuel pump, works fine..........it weird because once the car starts, it wont stop, sometimes it starts and after 5 seconds, the car shuts off....battery is new.....haunted?:D
 
G

·
Discussion Starter · #2 ·
i had the same problem with my 91 nissan sentra. You might check the last foot or so of fuel pump wiring near your gas tank
 
G

·
Discussion Starter · #3 ·
i know this guy at work who's brother is a mechanic and he thinks the problem is the fuel pump, he says that they have some kind of circuits inside and they arent receiving enough voltage from the battery because they are possibly dying....i dont know..:(
 
G

·
Discussion Starter · #5 ·
nope, the engine doesnt diesel, it shuts down normally, it hasnt had this problem in a while now (knock on wood) but it does happen occasionally, it might be a faulty connection, but then again, i dont know, thats why i'm asking the experts:D
 
G

·
Discussion Starter · #7 ·
doesnt have any effects, i do have an alarm. not a factory one tho. but the alarm works fine and i've had the alarm since the third day i had the car so i know it cant be the alarm.....maybe:(
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top