Nissan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter #1
I got my 3 inch exhaust installed :cool:
Man this thing is loud!! I installed my test pipe today (got even louder!). My ? is what have you guys done with your oxygen sensor that was in the cat? Right now I have my sensor tied around the exhaust. Will this effect performance? Any suggestions or am I OK? Thanks :)
 

·
ex-Super *********
Joined
·
1,410 Posts
Unless you guys get a O2 sensor simulator(not sure if the make them for our cars). You are gonna have the CEL problem. Or it may be possible for JWT to "cancel" the rear O2 sensor with an ECU reprogram. Will it affect performance?? No the rear O2 sensor just monitors the cat to see if it is working.
Suggestion: Get a cat put back on! There is really no need for you guys to be running cat-less. Unless your NA motor is built to high heaven, there is no need to be cat-less.

*EDIT* Well.. you there with the boost may see a difference. My bad. BTW, Just unplug it and put in your tool box instead of having tied around the exh. If you wanted to get real fussy with it, you could trace its wires back to the ECU, unplug the pins from the connector and remove all of the wiring for it.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #4
PatScottAKA99XE said:
Unless you guys get a O2 sensor simulator(not sure if the make them for our cars). You are gonna have the CEL problem. Or it may be possible for JWT to "cancel" the rear O2 sensor with an ECU reprogram. Will it affect performance?? No the rear O2 sensor just monitors the cat to see if it is working.
Suggestion: Get a cat put back on! There is really no need for you guys to be running cat-less. Unless your NA motor is built to high heaven, there is no need to be cat-less.

*EDIT* Well.. you there with the boost may see a difference. My bad. BTW, Just unplug it and put in your tool box instead of having tied around the exh. If you wanted to get real fussy with it, you could trace its wires back to the ECU, unplug the pins from the connector and remove all of the wiring for it.
Speaking of unpluging it. I looked at the wire and it seems to run throught the bottom of the car to another place :confused: It doesn't seem to be able to be unhooked under the car. Where do you unhook the wire at?
 

·
pay your rent!
Joined
·
601 Posts
i tried to find it, no luck on my part. so i just cut the damn thin. if i put it back on ill just splice wires.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #6
landlord said:
i tried to find it, no luck on my part. so i just cut the damn thin. if i put it back on ill just splice wires.
Whoa your dramatic :D
I was told to just have a bung welded into the test pipe and reconnect it. In your case I was also told to trace the wires to the ECU and unplug them there so that the ECU doesn't look for it. Not quite sure about that one though.
 

·
pay your rent!
Joined
·
601 Posts
Slow 96R said:
Whoa your dramatic :D
i had like an hour before i had to go to work, so i wasnt playing around.:D
 
1 - 11 of 11 Posts
Top