Nissan Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
I have a leaking transaxle and when underneath, looking for the source, it is leaking from the drivers side. It seems to be coming from a fitting that has a wire lead on it. I tried a quick fix by putting a bead of silicone seal halfway around the fitting (couldn't get to the top half) but see this morning that I still have the leak. I tried to tighten the fitting but it is already tight so I don't know if that is the cause or not. I'll have to get under it again this weekend. It does not appear to be coming from the axle seal which is where I thought the problem would be. In any event, anyone know what this fitting is in the event it's causing the leak. Thanks
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
astreamk1 said:
on my tranny (5 speed) there are 2 fittings, 1 for reverse lights , and one for neutral position (on the rear of the tranny). I had the same problem, was leaking right around where the wires came out of the switch. replaced it and all has been fine since. :)
That's ware this sucker looks like it's leaking. Whadda do, unplug the lead, cut the wire and splice or what? What is the cost involved? Thanks
 

·
Registered
Joined
·
1,124 Posts
i just put my gti-r engine in , dropped the jack to roll it out and in doing so the neutral switch wire got pinched between the frame and arm of the jack so when i pulled the jack out i also ripped the wire lead off BAHHHH buuut i soldered it back together and hopefully that works for now
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top