Nissan Forum banner

1 - 6 of 6 Posts
R

·
Guest
Joined
·
0 Posts
Discussion Starter #1
so here is muh prob. I hit a speed bump last week :mad: and since then muh header has been vibrateing like a MO FO. But Neways I know its the part that conects to the cat and I can see where it slid over and was resting on the sway bar so I moved it off the sway bar and the vibrating stopped. But see the thing is that now muh car glides when I drive it just dont have the torqe that it used to. So muh Q is this why is this whats happening and how can I fix it. SORRY SO LONG AND BORING, BUT THANX FOR YOUR GUYS HELP
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #2
for one ur car prob drifts b/c u knoced the alignment off. and as far as the torque maybe u have a leak... i would need to know more than wut u wrote.for instance is the car loud now?
 

·
Still moderating..sorta
Joined
·
1,324 Posts
Can both of you try to spell words correctly and write with something that remotely resembles english grammer. Your posts are really hard to read
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Mad_scientist said:
for one ur car prob drifts b/c u knoced the alignment off. and as far as the torque maybe u have a leak... i would need to know more than wut u wrote.for instance is the car loud now?
my car dont drift. It just glides when I drive not in a bad way tho. Ijust dont have the "get up and go" i used to have. and no its not louder and no there are no cracks on the pipes or anything like that..
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
have you check your exhaust manifold ??... should the downpipe hurt the ground it could have make a leak there !! :)..

check if you can rethithen those bolts and check the manifold to downpipe to... could be a small leak...
 
1 - 6 of 6 Posts
Top