Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
When I put the key in the ACC position, all is OK. When I turn to ON, sometimes I get dash lights sometimes I don't. Sometimes I hear the relays firing frantically and sometimes they settle down and the dash lights stay on. If the the lights don't go on, their is no cranking. If the lights do go on, it will crank but stop after 2 or 3 seconds. Then the dash lights go out and I have to let the car sit again in order to have them come back on. Battery is reading over 12 volts. I put a charger on it and it seems OK.

I can't figure out why the connectivity goes away after I crank the car but comes back if I let the car sit for an hour.

I live in Costa Rica up a 4 X 4 street about 30 minutes from a mechanic or tow truck. I find my best success is to tell my mechanic here exactly what the problem is and he can fix it really well.

Can you help? Please?
 

·
Moderator
Joined
·
3,553 Posts
What year, what engine? Sounds like a bad battery or poor contacts at the battery terminals. Could also be a bad ignition switch.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Year is 2002. I am not certain of the engine, I believe it is a 3.2L. How do I find out the engine. The owner's manual I have has inaccuracies and I don't think it is reliable.

Thanks for your reply.
 

·
Moderator
Joined
·
3,553 Posts
You might try opening the hood and looking at the top of the engine to see what it says. "3.5" comes to mind. heh
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I tried to jump start the car but had no success. I swapped the ignition relay located in the fuse box to the left and below the steering wheel. After doing this the dash lights stayed on more consistently but the car still would not start. I jump started the car again and it fired right up but smoke with an electrical or plastic smell was coming out from under the dash. I shut the car off and took it to a mechanic. He immediately removed an after market security system and the car worked great.

Thanks for taking the tiem to read the threads.
 
1 - 6 of 6 Posts
Top