Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I posted an inquiry as to the nature of SES code 740 and what may be causing this. Two tranny shops up here are baffled because nothing is wrong with the transmission. Since I can't get an answer for this, does anyone have a wiring diagram for a 2001 Nissan maxima?

Any help will be appreciated. Thanks.
 

·
Registered
Joined
·
1,818 Posts
You should download the Factory Service Manual at www.phatg20.com. It has the service procedures to determine what is wrong and how to fix it.

P0740 is due to a problem with the torque converter clutch solenoid valve. The possible causes for this are a defective solenoid valve or the harness/connectors (open or shorted).

Lew
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
lshadoff said:
You should download the Factory Service Manual at www.phatg20.com. It has the service procedures to determine what is wrong and how to fix it.

P0740 is due to a problem with the torque converter clutch solenoid valve. The possible causes for this are a defective solenoid valve or the harness/connectors (open or shorted).

Lew
Thanks Lew. If the harness was at fault, is it easy enough to replace that section of the wire or will this require a whole harnes replacement?
 

·
Registered
Joined
·
1,818 Posts
reyrey said:
Thanks Lew. If the harness was at fault, is it easy enough to replace that section of the wire or will this require a whole harnes replacement?
It's rare that a harness is bad. The connectors are more suspect. Sometimes they get oxidation on the contacts, and just disconnecting and re-connecting often cures that kind of problem.

The FSM has directions for checking everything.

Lew
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5 (Edited)
lshadoff said:
It's rare that a harness is bad. The connectors are more suspect. Sometimes they get oxidation on the contacts, and just disconnecting and re-connecting often cures that kind of problem.

The FSM has directions for checking everything.

Lew
The odd thing about this is that this trouble started right after a local shop installed an FM modulator for me to control my CD changer. They showed where they spliced into the radio harness and looks innocent enough. I'm thinking they may have disturbed a connector somewhere related to this. I just have to track down where this connector is.

Lew, I meant to tell you that PhatG20 moved from phatg20.com to phat g20.net. I can't believe the FSM related to the Auto tranny. 398 pages worth of detailed info.

Thanks again. If you ever come to Toronto, Ontario. let me know and we'll hook up.
 
1 - 5 of 5 Posts
Top