Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
well hi how r u all doing to the point now my friend has a 93 pathfinder with the vg30e and we went to pull the codes on it yesterday because it wount rev up in gear and it doesnt move when u put it in gear unless u give it a lil push and it is idleing at 500rpm witch it i bit low anyways when we went to pull the codes according to the sticky on the top of this page it didnt work the way the page said it would the red led never lit and the check engine light would flash everytime we pulled the codes we got something different we got code 11,22,33,44,55, then after that we codes 23, and 25 witch have to do with the iac does this problem sound like something the iac would cause (not the code problem the idle problem) any thoughts or feedback on this problem would be greatly appricated also if you know why the codes arnt pulling that would be a great help to cuz the sticky says to switch the togle swith but his has no toggle switch it has the round screw thing with a slot in it on the back of the ecu so when u slid the seat all the way forward you can access it thanks for the help in advance bobby
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
ok ima do that tomorrow but if that doesnt do it then does it sound like a problem that the iac would cause cuz i have the same engine in my truck and before he buys the iac 150 bucks at discount iwas gonna pull mine off and try it out on his i just want to make sure that it wount mess up my iac if i put it on his car
 
1 - 5 of 5 Posts
Top