Nissan Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter · #1 ·
Ok,

My E16 seems to lose oil. Doesnt drip it from what I can tell, or burn it ( i've had people follow me and they said it doesnt smoke ). The oil drops to the level where it says ADD at least 2-3 times between oil changes. I know that there's an oil leak from the top of the valve cover ( the nut on the top seems to leak oil... only place it could be comin from that I can see because there's nothing else on there. ) I'll change it later during my break week.. What other places can I look?



The car was ran with 10W30 for most of its life but i put in some 5W30 because the winter is pretty harsh around here.


Also while you guys are in here, Is it normal for a car to loose coolant with no drips? I replaced my thermostat back in like july-august and whenever i checked he coolant overflow bottle and it was empty ( figured it was getting low because it wasnt getting as good of heat as fast ) . So i filled up the rad and the coolant overflow bottle.


Bah, enough of me posting. any ideas?
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #2 ·
oh, and the car has an annoying tick at idle..... valves need to be adjusted? if so how do you do it because if im repalcing the valve cover gasket I might as well adjust the valves while im in there.
 

·
Registered
Joined
·
51 Posts
you should check the oil senders thats what it was on mine.. and also you might want to go back to 10-30
 

·
Registered
Joined
·
1,124 Posts
its deff burning my e16 and some others i know goin around can be considered a 2 stroke, it probebly just burns at start up and leaks past the valve seals bit by bit each day and u dont even notice. valve lash is easy to do i just dont think i can explain it right and as for coolant... maybe u had to much water and it steamed off unless this always happens to u even if u have strait coolant in there
 

·
Registered
Joined
·
941 Posts
Losing coolant? Best to do a UOA ... Used Oil Analysis. Many labs across North America offer this service but I use this one:

http://www.blackstone-labs.com/

Cost is about $20-$30.

Elevated iron, lead & copper along with potassium and sodium are classic signs of a coolant leak (often a leaking head gasket) and will show up in a decent UOA long before you'll see other classic symptoms of a coolant leak (milky residue, thick white smoke, etc ...)
 

·
Registered
Joined
·
193 Posts
I have an e16s and I was losing oil too but I wasn't burning it and I couldn't find any leaks. It was the oil sending unit. Check that out. That might be it.
 

·
Registered
Joined
·
2,376 Posts
Bror Jace said:
Losing coolant? Best to do a UOA ... Used Oil Analysis. Many labs across North America offer this service but I use this one:

http://www.blackstone-labs.com/

Cost is about $20-$30.

Elevated iron, lead & copper along with potassium and sodium are classic signs of a coolant leak (often a leaking head gasket) and will show up in a decent UOA long before you'll see other classic symptoms of a coolant leak (milky residue, thick white smoke, etc ...)
a good oil analysis will tell you the ethylene glycol (propylene glycol for you pet lovers:)) level. another good place is if you have a CAT (as in caterpillar) place nearby they can usually do it for you. you can get it done through trucking places (CAT, Eaton, Cummins) prolly cheaper than $30. BUT, that is a good way to look for a small leak of coolant. as for the oil...I ditto the burning it on startup, thast what mine did and so does my chevy. with enough miles at startup the oil has gone past the rings or down the valves and it'll burn there on startup then it warms up and doesn't leak past...but enough starting up can cause a loss of a quart within a few weeks and you can still burn oil normally without enough smoke to tell so it can all add up pretty well.
 

·
Registered
Joined
·
751 Posts
muccman said:
oh, and the car has an annoying tick at idle..... valves need to be adjusted? if so how do you do it because if im repalcing the valve cover gasket I might as well adjust the valves while im in there.
While you're in it that deep, might as well put a new set of valve seals on it too.
 

·
Registered
Joined
·
1,124 Posts
i second the valve seal changin if your goin in there , id send u mine but id'ed probebly be cheaper to buy them from a store up tehre, i changed my head gasket when i got the car never changed the valve seals so they are still sittin around, GOSH DARN MECHANIC-ITUS i cant get rid of anything unless its like.. a broken bolt or a fender that i have three spares of
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #10 · (Edited)
valve seals eh? how much would it be for the seals, and the valve cover gasket give or take??

and how much labor is involved in changing all hte above? its freakn cold here.. and idont wanna do it myself lol
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
getting the valve seals done should bring you to about 200$. the seal itself cost roughly 2$ each at canadian tire.(dealer is more like 10$each.. trust me been there)
and it should cover the cost the valve cover gasket since they'll have they're hands in there. the job it self is not a big deal (unlike my gf tercel wich was a pita and over 300$ labor to have it done), it more of a 2hours job for a qualified mechanic w/tools :)
 
1 - 11 of 11 Posts
Top