Nissan Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
my car still does some stuttering action when its warm. i heard the problem might be the aac valve. what does the aac do? where is it located? and is there anyway to check if its any good?
 

·
Registered
Joined
·
1,124 Posts
idle speed control valve dealy majigger yea lots of people have problems with it, its on the back left of the throttle body, about a half dollor sized diameter and 3 inch long solonoid dealy with a single white plug on the end, i found otu thats what was wrong with mine by reving it to the point where it skipped and smackin it with the back of a screw driver pretty hard and it got un stuck inside but only until it went back to idle. if that is the problem i heard taking if off and spraying it down thoroughly with carb or brake cleaner works real good
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
those things get filled with gunk coming from the recycled engine sludge... just clean it up.. this thing stabilise the idle by bypassing the TB plate ... it opens up a passage between the top ov the TB to under it... you can see the hole when you take a look down the TBI.
 

·
Registered
Joined
·
1,124 Posts
o hmmm, mine did it when it was cold cus the plugs got fould from leaky valve seals dripping oil or injecters leakin gas, went away after a bit of reving, maybe u have a ripped seal and it drips on once the oil is thin enough and u have full oil pressure, just a thought
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #8 · (Edited)
brand new ngk plugs and wires like a month ago , new cap and rotor for the dist. maf is fine , injector in the tb is fine. tps is new and adjusted properly. engine rebuilt 5000 km ago. sometimes i get a flat spot in 1st gear when i giver a lil. ecu pulls no codes

i guess ill check all my engine grounds and reset my ecu and see if it helps.
 
1 - 8 of 8 Posts
Top