Nissan Forum banner

1 - 20 of 28 Posts

·
Banned
Joined
·
809 Posts
Discussion Starter #1
does anyone have this problem?

My car, when i drive now, i have 2.25 pipes, OBX headers, a new cat, and my muffler, while driving, if i hit a bump, or my car sways any bit whatsoever, it makes a clink noise.. like the exaust is hitting the frame.... whats wrong? how can i fix this? its all properly hung.
 

·
Registered
Joined
·
1,392 Posts
Niss200SXGTR said:
does anyone have this problem?

while driving, if i hit a bump, or my car sways any bit whatsoever, it makes a clink noise.. like the exaust is hitting the frame....
Happens to me too...and I think another person who just installed a Strumong. Its the mid-pipe hitting that cross-bar in the back. I guess you could either put something there to absorb the impact, or secure the mid-pipe better.
 

·
Search Whore
Joined
·
209 Posts
I had the exact same problem... its the exhaust pipe over the rear axle. If its not bent just right it will hit. when I installed my OBX/Focuz header it pushed the whole exhaust system back and made it worse. So when I went to get my 2" downpipe from my header to my cat made I had the guy make the downpipe a little shorter to pull the whole system forward. No more problem.
 

·
pay your rent!
Joined
·
601 Posts
with the stromung set up it only rattles on right hand turns on mine.
 

·
Registered
Joined
·
1,392 Posts
Mine just seems to bounce on the cross-bar now and then. I was wondering at one point if my rubber hangar things (brain freeze) had worn out or something.
 

·
Cone Dodger
Joined
·
3,093 Posts
is there enough clearance between the muffler(s) and the bumper skin?? and also is the rear-right trailing arm rubbing against the exhaust, check for rubbing and chaffing, or also check the heat shields around the fuel tank and under the car, and some other else.......
 

·
Registered
Joined
·
46 Posts
you might want to check:

1. Does it hit the heat shield?

2. Does it hit the little metal piece that behind the bumper support?

3. Is the metal piece still hanging from the hanger?
-if not, that will drag your midpipe.


These all happened to me. I've been changing my exhaust one by one and I came across these problems.

Good luck finding the problem
 

·
Driver
Joined
·
736 Posts
My stromung was hitting that crossbar when I first got it too. It made the whole car shake when I turned it on. The next day I had a shop heat the piping and bend it over a little. Problem solved.
 

·
Driver
Joined
·
736 Posts
Well, the one mine was hitting(guessing it's the same one), is...look where the exhaust piping crosses over the axle, now to the left(right by it), there's a bar/mounting thing. It's that. If the exhaust is really close to it, or touching it, that's the cause of the noise.
 

·
Banned
Joined
·
809 Posts
Discussion Starter #14
nope.. i found waht it is.. its the Long ass metal bar between both wheels (part name unknown) anyways, the exaust pipe wasnt bent high enough, so it hits, whenever i hit a bump with alot of people in the car.. i got an idea though.. im goign to get like.. some kinda rubber deal, and wrap it around there, so it wont clink around.. see how that works..
 

·
Banned
Joined
·
809 Posts
Discussion Starter #16
yea.. i replaced a hangar.. put a smaller one there, it helped a LIttle maybe raised it like .4 MM lol.. but, i can hit bumps now a little harder, and not clink.. still, i got more hangars to replace.
 

·
Banned
Joined
·
809 Posts
Discussion Starter #18
New Problem...

My check engine light came on :mad: here are the possible reasons..


- Before any exaust, or headers, no check engine light..
- Rear O2 sensor is BEFORE cat, not after :eek:
- No EGR (exaust into intake) tube.. had to remove for ghetto OBX headers.
- Everything is going good in my life, (probably reason #1, because nothing ever is good in my life)
 

·
Driver
Joined
·
736 Posts
Well...not really a problem since you know it's the rear o2 sensor in the wrong place and the missing egr tube that's causing the check engine light.
 
1 - 20 of 28 Posts
Top