Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hey what's up i have a 2000 nissan maxima with 98k, had to car since it was brand new with 20 miles on it, the past year i have replaced all ignition coils, spark plugs, maf sensor, alternator, starter, list goes on.. i've been currently having problems with it starting when the motor is warm, i burnt my starter out last week, check engine light has been on, and the reason is my bank 2 cat is bad, the one with the o2 sensor, but i was told that would have nothing to do with it having trouble starting when warmed up! i live in south florida and the dealer told me that the reason was because the car was from jersey and driving it in the snow that the salt got up between the motor and tranny and that's why its having trouble starting! WHAT? that is rediculous! they want to charge me like 3,500 to take the tranny out and clean the stuff in between motor and tranny. please help? would it have anything to do with my keys being a little bent, and my other key half the chip is missing, either way with both keys it still having trouble
 

·
Registered
Joined
·
7 Posts
i dont know how bad your keys are bad or chipped , one thing for sure if they dont send the signal to the main computer then you should get new ones programmed, but if car starts fine when it's cold then keys is not to blame,, check the check engine codes again maybe you have new ones that will point out the problem
 
1 - 2 of 2 Posts
Top