Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
241 Posts
Discussion Starter #1
this is in refrence to my fathers sentra

he was driving with the cc on at about 60mph. he punched it to about 75 to pass a truck and the cruise stuck at 75. he tried to hit the brake and it didnt move. it was solid like a rock. tried to turn the cc off, but it wouldnt shut off. he had no other option but to turn off the ignition and roll to a stop. when he turned it back on, it reved to 4000 rpm. shut it back off, then back on. reved to 4000 rpm and he noticed a burning smell. back off again. he called AAA and while he was on the phone with them he heard a "thump" underneath the brake pedal. turned it back on and it was fine.
took it to the stealership and they "couldnt replicate the incident." then the nissan guy told him to take it to someone else for a second opinion. because they couldnt figure it out
what do you guys think?

he also noticed that when he is stopping there is a grinding feel to the rotors. kind of like a warped rotor feel.
ideas???
 

·
The Classic Collector
Joined
·
370 Posts
craigqc said:
this is in refrence to my fathers sentra

he was driving with the cc on at about 60mph. he punched it to about 75 to pass a truck and the cruise stuck at 75. he tried to hit the brake and it didnt move. it was solid like a rock. tried to turn the cc off, but it wouldnt shut off. he had no other option but to turn off the ignition and roll to a stop. when he turned it back on, it reved to 4000 rpm. shut it back off, then back on. reved to 4000 rpm and he noticed a burning smell. back off again. he called AAA and while he was on the phone with them he heard a "thump" underneath the brake pedal. turned it back on and it was fine.
took it to the stealership and they "couldnt replicate the incident." then the nissan guy told him to take it to someone else for a second opinion. because they couldnt figure it out
what do you guys think?

he also noticed that when he is stopping there is a grinding feel to the rotors. kind of like a warped rotor feel.
ideas???
Um, a similar thing happened to me when I drove my 94 sentra, but it wasn't caused by the cruise control. I was driving and I noticed that when I shifted to neutral, the rpm was still rising, EVEn with my foot of the gas pedal. So I shut off the engine and turned it on, and STILL the engine was revving all the way, so I shut off the engine again. So I popped the hood and my dad firgured that the accelarator cable got stuck. He sprayed some wd-40 to loosen the cable's "sticking". Then when I turned on the engine, no more revving. Hope this helps...
 
1 - 2 of 2 Posts
Top