Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently got a 96 200sx and the cruise control does not work. The cruise switch works, but it will not set. I checked all of the fuses that I thought could remotely be related to the cruise and they all looked good. The previous owner of the car said that it was working the last time he had driven it (maybe 2 months ago?). Any ideas as to what is causing this issue? Any help would be appreciated!
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,244 Posts
check the rubber stoppers on the switches that close when clutch and brake pedals are up.
If they fall off, break or otherwise the cruise will not engage.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I've looked and I don't know exactly where it's located. Should it be something I can see without taking the housing off? I am new to Nissan, so I don't know what the parts would look like normally, let alone if anything is out of the ordinary. It's an automatic, if that makes a difference.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,244 Posts

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,244 Posts
These have rubber stoppers, then they go US the cruise doesn't work...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I took a second look at it and saw that one of the two stoppers was missing. Called my local Nissan dealer and 30 minutes and 10 bucks later my cruise worked! Thanks so much!!!
 
1 - 6 of 6 Posts
Top