Nissan Forum banner

1 - 20 of 43 Posts

·
NF SUX DIK
Joined
·
200 Posts
Discussion Starter #1
First, i live near some fields where we get really bad windchill, maybe around -20 at night. i use royal purple 10-30 motor oil. only mod is warm air intake with the sensor hanging in the engine bay.

I tried to start it, i can hear the engine is cranking but feels like it aint getting enough fuel. the battery seems fine because the headlights come on bright and the interior light and radio wok fine.i even tried jump starting it. either way, i got the battery replaced with a new one because it was free. still no startup.

its not the starter because i know what the starter sounds like when its bad.. it misses. i have people look at it and they agreed that the starter is good. and i dont think its the alternator because with the new battery the car would at least start for few times. i have always put that HEET remover stuff in my gas tank since its cold here. so i gave up trying to start it. today i went to start it and it didnt even make the cranking sound. the lights were ON when the key was on ACCESS position but when i turned it all the way to START position all the lights went off.

so im narrowing things down. not the starter or battery or alternator. im thinking maybe the fuel lines are clogged with ice...some say that the fuel pump went froze and needes replaced. Grrrrrr

I leave the rest to you.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,227 Posts
Boromir said:
today i went to start it and it didnt even make the cranking sound. the lights were ON when the key was on ACCESS position but when i turned it all the way to START position all the lights went off.

I leave the rest to you.
Sorry you are not making progress...
If you lose power when you turn the key, then its a contact/cable issue or battery.
Just because the battery is new does not mean its good. Also charge the battery up.
Can you have some one try to crank it and check the battery voltage ? voltage on the cables ?
When you get it cranking again and it does not start I am sure you will get suggestions on what to do next.
Good Luck.....
 

·
OT's E-Referee
Joined
·
904 Posts
IanH said:
Sorry you are not making progress...
If you lose power when you turn the key, then its a contact/cable issue or battery.
Just because the battery is new does not mean its good. Also charge the battery up.
Can you have some one try to crank it and check the battery voltage ? voltage on the cables ?
When you get it cranking again and it does not start I am sure you will get suggestions on what to do next.
Good Luck.....
Very true. I had my car do this after I replaced the ecu. The battery drained while I was working on it and when I was done I turned the key and everything shut off. Scared the crap out of me cuz I thought it had to do with the ecu but jumped it and started fine. Start with the battery or cables. Next check all the simple stuff if it's still not starting(sensor connections, hoses, and fuses). Then move on to stuff like dist. cap and rotor, fuel filter, listening for the fuel pump, IACV, etc.

Mitch
 

·
THINK BLUE
Joined
·
1,014 Posts
Boromir said:
can anyone help me locate the starter??? its a pain and i cant find it.

I looked in FSM for a pic on starter location, this is the best I could come up with. The starter will be located in the area of the circle, near the transmission. The best way to get to it is by going underneath the car...at least it is for me on my 97 200sx.



And this is what the starter kinda looks like...it might be slightly different on a manual transmission...
 

Attachments

·
NF SUX DIK
Joined
·
200 Posts
Discussion Starter #6
that pic is so wierd to figure out lol but thanx..
i did search this forum and many say its under the tranny and some say its on top. im going crazy here.
 

·
THINK BLUE
Joined
·
1,014 Posts
Boromir said:
that pic is so wierd to figure out lol but thanx..
i did search this forum and many say its under the tranny and some say its on top. im going crazy here.
Yeah I know, but it was the best I could find..... :) I hear that you can get to it from the top, but I changed mine in 20 mins by getting to it from the bottom. There is one bolt you need to remove from the top, but the other bolt and the electrical connection is easier to get to from the bottom.

Just put your car on ramps or stands, get underneath and locate the oil filter. Then look toward the end of the engine where the transmission is located, you'll see the starter. Kinda hard to miss....good luck.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,227 Posts
Boromir said:
that pic is so wierd to figure out lol but thanx..
i did search this forum and many say its under the tranny and some say its on top. im going crazy here.
the SR20 and 1.6 GA are in different locations, that may explain why their are different locations described.
I don't remember if you said which type of Engine you have.
The 1.6 is easy to see, above the transmission, kind of below the Air box, back from the clutch operating lever.
The 2.0 is under the intake manifold.
Good Luck.....
 

·
Registered
Joined
·
450 Posts
I tried to start it, i can hear the engine is cranking but feels like it aint getting enough fuel.
One thing to check is the coolant temperature sensor. If it goes bad, or the harness gets corroded it sends bad data to the computer. It may tell the computer the engine is warm, when it is stone cold. Then the fuel mixture is way off. Just one more thing to consider. Good luck.
 

·
NF SUX DIK
Joined
·
200 Posts
Discussion Starter #10
ok my car reached its peak of wickedness this morning, heres what happened. i went to start it,, crossing my fingers. i put in in nuetral hoping it would help. still wouldnt starts as if its not getting enough fuel or something. so i gave up and turned the key off, but the car was still trying to start on its own. i even took the key out lol wicked. it didnt last for 10 secs and the battery went dead.
i know for sure somehting drawing juice from the battery when the car is off cuz i used a voltmeter and it was dropping below 3.. i unhooked the battery terminals and the readings started to climb.. a switch or relay went bad somewhere..any ideas??

like i said before i have kn cone air filter. i looked beneath it and there was this round thingy. people told me thats where the starter is..but it didnt looklike one to me. its looks way too big for a starter and theres a sticker on top thats says fuel on it...what is it? its on top the tranny and below where the stock air box would be..its black.

the last time i started my car was for about a minute, i was told to pick someone up, started the car, 1 min later i recieved a call about "not worrying about the pickup" so i shut the car off. this is the last time my car ran about a week ago. and it was freezing.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,227 Posts
Boromir said:
turned the key off, but the car was still trying to start on its own. i even took the key out lol wicked. it didnt last for 10 secs and the battery went dead.
i know for sure somehting drawing juice from the battery when the car is off cuz i used a voltmeter and it was dropping below 3.. i unhooked the battery terminals and the readings started to climb.. a switch or relay went bad somewhere..any ideas??
Starter Solenoid is sticking. Possibly due to the cold. Don't worry about this yet, see below....

Boromir said:
like i said before i have kn cone air filter. i looked beneath it and there was this round thingy. people told me thats where the starter is..but it didnt looklike one to me. its looks way too big for a starter and theres a sticker on top thats says fuel on it...what is it? its on top the tranny and below where the stock air box would be..its black.
Well that sounds right for a 1.6 GA. It should be joined to the transmission with the cylinder shape across the car. It also has the Solenoid on the side with wire coming off of it. Dont know what to make of the sticker though...

Boromir said:
the last time i started my car was for about a minute, i was told to pick someone up, started the car, 1 min later i recieved a call about "not worrying about the pickup" so i shut the car off. this is the last time my car ran about a week ago. and it was freezing.
Ahh you didn't say that before. The Sentra I have and my daughters SER both do not like being started and then shut off in a short period of time, like to move on the driveway or put in garage.
Both cars have had the problem when you do this. Your Car is flooded. Charge the battery and try to start but put your foot on accelerator to the floor. Hold it there and crank. Try this it may just work.....
Good Luck.....
 

·
NF SUX DIK
Joined
·
200 Posts
Discussion Starter #12
well i just took 2 pics of what i was talking about earlier which i think its the starter. i dont know how to post the pics here so heres the link with 2 pics
http://pg.photos.yahoo.com/ph/safari_girl_2003/my_photos

can anyone point out the location of the damn starter.. IanH said that the solenoid is stuck cuz of the cold most likely..but its been hours now and it still trying to start the car on its own wghenever i plug the battery cables back on..

im gonna go to walmart later tonight and lie to them and get ANOTHER free battery and ruin it like i did this one .

where the coolant temp sensor and the harness? how can i tell if its bad.
 

·
THINK BLUE
Joined
·
1,014 Posts
Ok, second try at this....

This pic is the front of the engine, the arrow shows the location of the starter if you are standing in front of the car....


Back of engine, here you can see the starter mounted on the engine....


The best I can do with MS Paint....:p
 

Attachments

·
OT's E-Referee
Joined
·
904 Posts
Boromir said:
well i just took 2 pics of what i was talking about earlier which i think its the starter. i dont know how to post the pics here so heres the link with 2 pics
http://pg.photos.yahoo.com/ph/safari_girl_2003/my_photos

can anyone point out the location of the damn starter.. IanH said that the solenoid is stuck cuz of the cold most likely..but its been hours now and it still trying to start the car on its own wghenever i plug the battery cables back on..

im gonna go to walmart later tonight and lie to them and get ANOTHER free battery and ruin it like i did this one .

where the coolant temp sensor and the harness? how can i tell if its bad.
I'm pretty sure the thing you took the picture of is called the EVAP canister. To find the starter look directly below the throttle body. If it is trying to start without the key then sounds like the fuse box is being bypassed somehow. Time to start tracing wires.

Mitch
 

·
Registered
Joined
·
199 Posts
Boromir said:
..can anyone point out the location of the damn starter..
i think ive found the starter, you're on a ga16de too, right? looked like it. i 'think' cause i've never had to deal with a problem with it before. the picture in the haynes doesn't give u much to go on, this is best matching part i can come up with. someone correct me if i'm wrong...

This is with the stock airfilter/resonator assembly removed. looking from the side of the car. the part circled there... just straight down from the TB. the negative batt. cable connects right next to it kinda on the side of the tranny there....mine has a green label on it...



This is a close up:



like i said, someone correct me if im wrong here.

EDIT: well, seems i took too long taking the pics and posting them. couple of ya beat me to it :rolleyes: oh well. maybe this still helps....better put the car back together now...
 

·
NF SUX DIK
Joined
·
200 Posts
Discussion Starter #16
thank you guys, this is the best thread in NF.com that describe the location of the starter thanx to you. ive searched and read maybe 50 threads but no pics.




sentra97gxe said:
If it is trying to start without the key then sounds like the fuse box is being bypassed somehow. Time to start tracing wires.

Mitch

so you think even if i got a new starter, id still have a problem because the fuse box is being bypassed?? ive been told that the starter locked and froze.


NONE RELATED STORY ((my wifes car had a similar problem when the rear defroster was ON all the time even when the car was off. first, i didnt know what killed the battery everytime we shut the car off. so i had her read the voltmeter while i removed the fuses one by one. when i removed the rear defroster fuse, she yelled that the readings on the battery stopped from dropping. i knew then it was the faulty rear defroster))
 

·
Registered
Joined
·
450 Posts
IanH said:
Ahh you didn't say that before. The Sentra I have and my daughters SER both do not like being started and then shut off in a short period of time, like to move on the driveway or put in garage.
Both cars have had the problem when you do this. Your Car is flooded. Charge the battery and try to start but put your foot on accelerator to the floor. Hold it there and crank. Try this it may just work.....
Good Luck.....
That ^ was what happened to me about one year ago. Coldest day of the year. Started car for about 30 seconds or so, then decided to use my Saturn instead. Next time I went to start the Sentra, well, it was flooded big time. I removed the plugs and could see a lot of gas. Tried to dry it out, and even replaced the coil with no luck. Finally, towed it to my mechanic with 30 plus years of experience. He thought it did not have compression, put a small amount of oil in each plug hole. It started up, smoked, but has never been flooded since then. I do think this is the nature of the beast. I always let it run a while, even if it is just to move it a small distance. :)
 

·
Registered
Joined
·
450 Posts

·
TwiztidKidd
Joined
·
807 Posts
Locate your battery... follow the heavy gauge wire that leads from your positive lead and heads towards your engine (flywheel), your starter is at the end of it.
 

·
NF SUX DIK
Joined
·
200 Posts
Discussion Starter #20
ok im gonna replace the battery and the starter and fix the flooding problem. but what if the car still wanna start on its own like its doing now? i dont even have the key in it. its crazy.
 
1 - 20 of 43 Posts
Top