Nissan Forum banner

1 - 6 of 6 Posts

·
Now w/20% More Magic
Joined
·
199 Posts
Discussion Starter #1
I helping a friend install a remote start on his sentra everything works well when its warm it starts correctly with no problems, except when the car is cold it will not start without several tries even then its diffcult to keep it from stalling ( with the key --it always starts right away)

Do our cars have a different Cold starting procedure that am unaware of.
I noticed there are more wires along with the ones required to get the car started but there is no mention what those wires are for in any manual
I guessed there are for the airbag therefore I didnt want to mess with them much.
I remember installing a remote start in a bmw and it required a extra wire to be engerized before it would start correctly when cold .
 

·
Registered
Joined
·
391 Posts
Mine does that also but only when it's like -20*c or worse then you have to push it twice, first time get's the fuel up there and the second she fire's. Of course i'm in Canada and it's F'N cold here all the time, but yeah i read something about the crank time etc. so i'd check into that. And how cold are we talking on start up? Does your choke even need to kick in? I have no idea of the temperature's up there throughout the year so just had to ask.
 

·
Now w/20% More Magic
Joined
·
199 Posts
Discussion Starter #4
by cold start am referring to anytime the engine hasnt been ran for several hours so as where the temp gauge is not marking doesnt seem to matter what the outside temp is because this morning it was 40F and late this evening 70's both the same problem.

As far as cranking time I have changed that a bunch of times it will eighter crank not long enough to start or it continues to crank too long not allowing the engine to start
currently I have it set to tach mode where it suppose to crank the engine however long it takes then quits when it detects the revs this works but it quits cranking right when the revs hit 400rpm there for causing the engine to die quickly
I've tried everything adjusting the tach reading voltage, changing the crank times pretty much every options it has. none work when the engine is cold

guess I'll have to play with it some more
 

·
Now w/20% More Magic
Joined
·
199 Posts
Discussion Starter #5
screwing with it I got to where it will start the car but it idles rough around 400-500rpms then after about 2 secs it catch to 800rpms then shortly after rises the rpm to warm up the car from there on its okay I'll just like it to start how it would with the key could it be that the fuel pump is not primed long enough having little fuel to start up with???
 

·
Registered
Joined
·
391 Posts
Usually when the ignition is turned on the few secs before it fires get's enough fuel up there to start it, it may be a faulty remote starter?(Just a thought) Other then that i really have no idea what it could be, it fire's okay with the key? You can just turn it and it'll start up and idle fine or do you have to continuously turn and wait for it to start?
 
1 - 6 of 6 Posts
Top