Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
i have a 92 se-r..when i start it in the morning it starts fine..just if i was to give it gas when the idle comes down it goes really low to allmost a stall then shoots right back up to normal..it only does it when its cold...if i wait like 3 mins or so it wont do it....i was told that it was the idle air controll valve but i just wanna check around
 

·
Registered
Joined
·
137 Posts
hereford7730 said:
i have a 92 se-r..when i start it in the morning it starts fine..just if i was to give it gas when the idle comes down it goes really low to allmost a stall then shoots right back up to normal..it only does it when its cold...if i wait like 3 mins or so it wont do it....i was told that it was the idle air controll valve but i just wanna check around
i replaced my pcv and that problem went away
 

·
Registered
Joined
·
55 Posts
hereford7730 said:
i have a 92 se-r..when i start it in the morning it starts fine..just if i was to give it gas when the idle comes down it goes really low to allmost a stall then shoots right back up to normal..it only does it when its cold...if i wait like 3 mins or so it wont do it....i was told that it was the idle air controll valve but i just wanna check around
Is this if you stomp on the gas or if you just feather it? Because if its from feathering then I think thats normal. Every car I ever had (besides for my current one) does that when its cold. But I dont know, maybe all of my cars have sucked. I just thought it was normal.

I hope people dont prove me wrong..... :lol:
 
1 - 5 of 5 Posts
Top