Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have an 84 300zx and the clutch will not engage. I really mean will not engage. I can shift the gears without pushing the clutch petal down and they don't even grind. I bled the clutch and and checked the slave cylinder. I also check to see if the drive shaft turns when pushed. It does, so I know the rear end is good. I bought the car with this problem. So I can not tell you what happen leading this problem. I afraid I will have to drop the transmission to replace the clutch, but I was hoping someone has had this same problem and maybe has some insight on this. Thanks
 

·
Registered
Joined
·
112 Posts
You can check to make sure the throwout fork is actuating when the pedal is depressed. If it is, then it's most likely the clutch plate.
 

·
Registered
Joined
·
112 Posts
BTW-- I used to have an RX-7, shattered the clutch plate one day and had it towed to the repair shop (I know, shame on me-- this was before I would not let anyone work on my car!!) The tow truck was one of those flatbed car haulers. Watched the car roll down the ramp while it's being unloaded (remember-- this is gravity doing the job here) Then I noticed it was still in 1st gear. . .

Have fun.
 

·
Registered
Joined
·
6 Posts
Don't want to put a damper on things but how do you know the gear box is ok? Can u feel the gears meshing through the lever? If so then you'll definately have to drop the box out. (what did the vendor have to say bout it's condition?).
 
1 - 6 of 6 Posts
Top