Nissan Forum banner

1 - 7 of 7 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hello all i have a question regarding a possible worn clutch in my 96 Gxe this is my first Standard shift vehicle and i think that my clutch may be getting ready to go, i notice a bit of hesitation when accelerating and it seems to slip a lill. Does it sound like the clutch is the problem?

I just completed a complete tune up on the vehicle everything from plugs,wires, filters, to brakes and bulbs so is it possible that there may be something else wrong?
any input would be great



Enjoy the ride
SkylineSentra

[email protected]
 

·
Registered
Joined
·
121 Posts
I'm no expert, but

It definitely sounds like your clutch. I experienced similar problems with my '92 Sentra E before its clutch went.

The clutch on my '96 GXE is probably going to go soon. Right now it doesn't go into third that smoothly. Then again, I do have 139,000 miles on it.
 

·
I think I lost my mod-nes
Joined
·
313 Posts
Me too.

I've noticed something like that on my car, too, but it's very occasional. It happens when I'm driving my Sentra like it's on the NASCAR circuit, which is not very often at all. Anyway, when I shift fro 3rd to 4th gear, it kind of slips a litle bit. Not annoyingly, but just a little, and it only does this every once in a while. I've had the car for almost a year and a half and it's done this maybe 5 times in the whole time. Other than that, it's great. It still chirps the tires when I take off if I'm not careful, and everything, so it can't be too worn out. I't's never bothered me, but since I see a posting on it, I figure I'll post, too.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Ok so the time came and i had my new clutch installed hopeing that it would be the cure to my stumbling problem. however it hasen't stopped. there is no play in the clutch any more it grabs better then before and i have noticed a difference but it still stumbles on acceleration ? any ideas its not only when im taking off in first its always. I have already given it a complete tune up, so i think now i will try a new fuel filter and also possibly take off my fuel rail and injectors and flush them out.
If anyone has any ideas as to what it might be please let me know
 

·
Mofo
Joined
·
2,225 Posts
Yea ever since i baught my sentra with 45 miles on it. When ever im NASACRING it it sometimes slipps a lil also. It scares me sometimes, but im not sure if that means there is something wrong with it.
 

·
Registered
Joined
·
45 Posts
this probably isnt the same problem, but my car used to hesitate, especially at high rpms...not really slip though...i never found out what was wrong, but once i put the intake in the car, it stopped doing it

so maybe its a problem with the way your car takes in air...choking maybe?
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #7
I dont think its my intake i am running a weapon R WAI with an hks filter, i will try cleaning out my fuel system and keep you all posted




Also i will tyr to post pics of my Beast ASAP
after i install my spolier
 
1 - 7 of 7 Posts
Top